Just nu i M3-nätverket
Jump to content

Routerproblem


Tommie

Recommended Posts

Hej alla!

 

Har fått problem med hastigheten på mitt bredband, genom TELIA när den går genom routern, annars funkar det. Hastigheten varierar från 100 kbit till 15 Mbit. Har ca 15 Mbit utan router. Telia trodde det var fel på routern, köpte en ny men problemet kvarstår.

Tacksam för hjälp.

 

Vänligen Tommie

Link to comment
Share on other sites

Hej,

har du gått igenom alla inställningar för routern?

Verkar ju som den begränsar på något sätt.

Hur ser din uppkoppling ut?

Mvh

Mats H

Link to comment
Share on other sites

Hej alla!

 

Har fått problem med hastigheten på mitt bredband, genom TELIA när den går genom routern, annars funkar det. Hastigheten varierar från 100 kbit till 15 Mbit. Har ca 15 Mbit utan router. Telia trodde det var fel på routern, köpte en ny men problemet kvarstår.

Tacksam för hjälp.

 

Vänligen Tommie

Varierar hastigheten oavsett vilken dator som är ansluten till routern, dvs uppstår problemet bara för en dator?

Link to comment
Share on other sites

Varierar hastigheten oavsett vilken dator som är ansluten till routern, dvs uppstår problemet bara för en dator?

 

ja det är på alla den stationära plus två laptoppar

Link to comment
Share on other sites

Mäter du hastigheten på Bredbandskollen? I så fall vad får du för svarstid där?

Om inte, hur mäter du hastigheten?

Är det likadant oberoende av om det är en eller tre datorer anslutna till routern?

Link to comment
Share on other sites

Mäter du hastigheten på Bredbandskollen? I så fall vad får du för svarstid där?

Om inte, hur mäter du hastigheten?

Är det likadant oberoende av om det är en eller tre datorer anslutna till routern?

Link to comment
Share on other sites

jag mäter med TPTEST 5, ja det är lika oberoende hur många datorer som är uppkopplade. Det är mycket irriterande när det tar hur lång tid som helst för att öppna en sida på nätet.. Felet bara kom plötsligt, jobbigt när man köpt en ny router som det verkar till ingen nytta.

Link to comment
Share on other sites

Eftersom jag har rätt hastighet när jag kör direkt från modemet till datorn så säger de att det måste vara routern som felar. men jag fattar inte varför den nya kan väl inte vara felaktig också? men man vet inte.funderar på om det kan vara någon drivrutin som inte funkar??

Link to comment
Share on other sites

Datorerna använder samma drivrutin oavsett om de är direktanslutna till modemet eller passerar routern på vägen.

 

Vad är det för routrar du har?

Kör du något fildelningsprogram (torrent)?

Link to comment
Share on other sites

Routorn är en nyinköpt Dlink Dir 655. Ja jag kör ett torrentprogram men inte på den stationära datorn utan på laptopen.

Link to comment
Share on other sites

Nu stängde jag av laptopen med torrentprogrammet och hastigheterna på mina andra 2 datorer är ok nu. Är det så att torrentprogrammet påverkar hastigheten?? Är alla lika eller kan man använda något program som är ok???

Link to comment
Share on other sites

Torrent-program använder ju internet väldigt mycket så det påverkar ju helt klart andra datorer, och andra program i samma dator, eftersom de ska dela på bandbredden. Jag använder inga själv men jag har läst i andra trådar om tips för att begränsa hastigheten i torrent-program och det har man gjort i deras inställningar.

Link to comment
Share on other sites

Tack så väldigt mycket för hjälpen. Nu vet jag vad som orsakade routerproblemet. Har haft ett annat torrentprogram tidigare och då inte märkt att det slöat ner hastigheten. Tack än en gång!!

Vänliga hälsningar Tommie

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...