Just nu i M3-nätverket
Jump to content

Hjälp med crossfire


J-B

Recommended Posts

Köpte ett till grafikkort His HD 5850...Har nu två lika dana kort. Har kryssat i aktitvera crossfire på Ati Catalyst Center.Enligt moderkortets instruktioner ska man inte behöva göra mer.Moderkort-Gigabyte X58A-UD3R

Jag satte bara dit en brygga mellan korten. Jag avinstallera det första grafikkortet och Ati Catalyst Center och installera om allt igen och bägge grafikkorten.Enligt Enhetshanteraren är där två grafikkort.

Nu till frågan...När jag kör 3DMark 06 så får jag bara 14156 poäng precis lika mycket som när jag körde med ett grafik kort..När jag startar 3DMark så kommer det det en icon i höger hörna med ATI Crossfire. Varför blir det inte mer poäng, eller har jag något fel?

 

 

Mvh J-B :blink:

Link to comment
Share on other sites

Du kan ju jämföra hur du gjorde installationen med beskrivningen på http://www.guru3d.com/article/radeon-hd-5870-crossfirex-test-review/3

 

 

 

Jag kolla på denna beskrivning och det är så jag gjorde, provade också att sätta dit en brygga till fast att det ska räcka med en. Hjälpte inte.....

 

Flera förslag eller tips motages gärna!!!

 

Mvh J-B

Link to comment
Share on other sites

  • 2 weeks later...

Varje fall med äldre ATI-kort/drivrutiner kunde det se ut som två grafikkort i Enhetshanteraren fast man bara hade ett och det var för att det ett för varje bildskärm som kortet kan hantera. Hur ser det ut i Enhetshanteraren om du tar ut det ena grafikkortet?

Link to comment
Share on other sites

Varje fall med äldre ATI-kort/drivrutiner kunde det se ut som två grafikkort i Enhetshanteraren fast man bara hade ett och det var för att det ett för varje bildskärm som kortet kan hantera. Hur ser det ut i Enhetshanteraren om du tar ut det ena grafikkortet?

 

Då ser man bara ett kort i enhetshanteraren

Link to comment
Share on other sites

Det var ju bra att Enhetshanteraren i alla fall uppfattar att där är två kort. Tyvärr har jag inget mer att bidra med när det gäller ditt problem.

Link to comment
Share on other sites

Det var ju bra att Enhetshanteraren i alla fall uppfattar att där är två kort. Tyvärr har jag inget mer att bidra med när det gäller ditt problem.

Tack ändå.... :)

Link to comment
Share on other sites

Ha nu funkar det............

Läste på någon annan sida att det kunde vara svårt att väcka upp grafikkortet från energisparläge.Provade att köra 3DMark Vantage vips så gick det andra kortet igång.

Körde sen 3DMark 06 och fick 21178 poäng allså en ökning på 7000.

:P:D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...