Just nu i M3-nätverket
Jump to content

Bootproblem


ackewi

Recommended Posts

Dell Inspiron 6000 bootar ej färdigt efter en mindre "bevattning".

Med hårddisk sker omstarter (loop) dock kan man använda F8 men inget av alternativen där funkar utan ger -blink på skärmen.

Dells inbyggda testprogram visar inget fel!

XP:s startskiva hänger sig efter ..kontrollerar hårdvaran..

Linux på USB-sticka visar första raden (ver.) sedan stopp.

Ny HD samma resultat.

Det enda som fungerar är HD-clone på USB som startar hela programmet (dosmiljö?)och det går även klona HD:n.

Kan grafikkortet vara paj trots att testprogrammet visar färg/rutmönster?

Link to comment
Share on other sites

Har du satt i något extra minneskort? I såna fall testa att ta ut ett av korten. Om den fortfarande inte startar så kan du testa att sätta i det andra kortet.

Link to comment
Share on other sites

Har du satt i något extra minneskort? I såna fall testa att ta ut ett av korten. Om den fortfarande inte startar så kan du testa att sätta i det andra kortet.

 

Hello. Jo jag har 2 moduler a 500 MB och har provat med var och en separat. Har även lossat och satt fast grafikkort och processor.

Link to comment
Share on other sites

Hej!

 

Skulle du kunna förklara lite mer vad som händer när du startar den? När du bootar upp den från hårddisken, när startar den om då?

Link to comment
Share on other sites

Dell Inspiron 6000 bootar ej färdigt efter en mindre "bevattning".

Med hårddisk sker omstarter (loop) dock kan man använda F8 men inget av alternativen där funkar utan ger -blink på skärmen.

Dells inbyggda testprogram visar inget fel!

XP:s startskiva hänger sig efter ..kontrollerar hårdvaran..

Linux på USB-sticka visar första raden (ver.) sedan stopp.

Ny HD samma resultat.

Det enda som fungerar är HD-clone på USB som startar hela programmet (dosmiljö?)och det går även klona HD:n.

Kan grafikkortet vara paj trots att testprogrammet visar färg/rutmönster?

Var det rent vatten eller var det vätska som innehöll annat än vatten?

Fick datorn stå och torka ur stående upp och ned i flera dagar?

Link to comment
Share on other sites

Var det rent vatten eller var det vätska som innehöll annat än vatten?

Fick datorn stå och torka ur stående upp och ned i flera dagar?

 

Hejsan. Det var ett glas rent vatten som hamnade på sidan av datorn. Enligt uppgift så startades den tyvärr

direkt efteråt och fungerade ett tag.

Jag är mest intresserad av varför den startar med HDclone-stickan men inte med Linux-stickor, eller varför booten med XP-skivan stannar vid kontroll av hårdvara.

Link to comment
Share on other sites

Min gissning är att det är någon hårdvara som Windows och Linux letar efter som nu har slutat att fungera eller kanske snarare fungerar till hälften, men att HDClone inte alls bryr sig om den hårdvaran. Det skulle t ex vara nätverkskortet.

Link to comment
Share on other sites

Hej Cecilia!

Jag har varit inne på samma funderingar som du och inaktiverat nätverkskortet, modemet och pckortplatsen, men det har inte hjälpt.

Nu tog jag bort trådlösa nätverkskortet och kommer in i datorn.

Taack för hjälpen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...