Just nu i M3-nätverket
Jump to content

Ljudutgång och Mic-ingångs problem.


kolle

Recommended Posts

Hej, jag har ingång och utgång för microfon och ljud på både framsidan och baksidan av datorn. Problemet är att de på framsidan inte fungerar.

 

Jag har öppnat datorn och kollat och det går en massa sladdar fram dit men jag har ingen aning om vilka som går till dessa. Så kan inte avgöra om problemet ligger i att det inte går någon sladd till dem.

 

Så vänder mig hit och undrar om någon här har varit med om detta och kan ge tips på vad som ligger bakom det. Kan tillägga när man går in på inspelningsenheter så står det att den på framsidan är aktiverad men ej inkopplad fast jag har en mic inkopplad. Den står som "från-kopplad". Det sitter också två stycken USB-ingångar bredvid vilka båda fungerar utmärkt.

Link to comment
Share on other sites

Det kan vara så att den är trasig, det är så att när man för in stiftet i hålet, så utvidgar sig innadömmet dom kan vara Tre eller två st metallstycken som sätter sig runt stiftet.

Det händer att dom går sönder, endel är händiga att ta isär kontakten och laga dom, andra byter kontakt med lite arbete samt lödning.

 

Det kan även vara så att kontakten som sitter i andra änden som sitter på stiften (Moderkortet),Kan vara glapp att dom inte får kontakt.

 

Det var vad jag hade.

 

Tack för ni delar med er!

Link to comment
Share on other sites

Känns som om jag måste ta häjlp av någon för att lösa detta då jag inte har en aning om vart jag ska kolla och göra. : /

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...