Just nu i M3-nätverket
Jump to content

felsignaler vid start


allech

Recommended Posts

hej och trevlig midsommar

 

fick precis problem med en HP Pav 9000 som har vista. vid start så är enda livstecknet tre ljudsignaler där den första är något längre. sen händer ingenting förutom att fläkten surra. har för mig att jag sett samma problem på forumet tidigare men hittade inte inlägget.

hälsningar allech

Link to comment
Share on other sites

hej och trevlig midsommar

 

fick precis problem med en HP Pav 9000 som har vista. vid start så är enda livstecknet tre ljudsignaler där den första är något längre. sen händer ingenting förutom att fläkten surra. har för mig att jag sett samma problem på forumet tidigare men hittade inte inlägget.

hälsningar allech

 

Enligt http://h30434.www3.hp.com/t5/Hardware/My-HP-Pavilion-9000-has-black-screen-at-boot/m-p/22300 så kan det då det låter en lång och två korta signaler byta att grafikkortet har pajat.

Link to comment
Share on other sites

nej F8 fungerar inte. läste även tipsad länk och lutar åt att det är grafikkortet. nu går vi och gör midsommar. tackför hjälpen så här långt.

Link to comment
Share on other sites

  • 4 weeks later...

om pipningarna handlar om grafikkortet så kolla först att kontakterna sitter i ordentligt, och prova att ta ur kortet och sedan sätta i det igen för att vara säker på att det inte bara lossat lite (delar av en mm fel kan räka för att det inte ska funka)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...