Just nu i M3-nätverket
Jump to content

Behöver akut hjälp med D-Link DWA-140


Menox

Recommended Posts

Hej Pc för alla och alla ni andra! Har försökt fått hjälp i flera forum, men har inte fått något svar som varit till hjälp, och tillslut slutade de helt att svara.

 

I alla fall:

 

Jag inhandlade i dagarna en nätverksadapter av märket D-Link. Modellen är DWA-140.

 

Meningen med adaptern är att kunna ansluta min stationära dator som har några år på nacken nu, köpte den för om jag inte minns fel cirka 4-5 år sedan. Operativsystemet är Windows XP och det är en helt medelmåttig hemma-dator.

 

Jag pluggade in nätverksadaptern i en utav datorns USB portar och installerade sedan de nödvändiga drivrutinerna som följde med på CD.

 

När detta var klart så gick jag in och sökte upp trådlösa nätverk, hittade givetvis mitt egna och valde att ansluta till det. Skrev in lösenordet och lyckades ansluta till nätverket.

 

NU började problemet.

Jag kan konstatera att jag är ansluten till nätverket, men jag har inte tillgång till Internet. Symbolen nere vid internetikonen är en gul triangel (ni känner säkert igen den).

 

Jag har Tele2 som Internetleverantör och tillsammans med deras ADSL använder jag SpeedTouch.

 

Jag loggade in på modem.lan och såg tydligt att en utav mina vänners laptop som tidigare anslöt sig till mitt nätverk trådlöst fanns kvar, och det står tydligt att anslutningsmetoden är WLAN.

 

Jag lyckas som sagt ansluta, men inte till internet. Jag får inget IP (som jag har fattat är viktigt) men förstår inte vad det innebär dock..

 

Behöver akut hjälp!

Link to comment
Share on other sites

Kan datorn ansluta med nätverkskabel och internetanslutningen fungerar bra?

 

Ta bort nätverkskabeln och försök ansluta trådlöst. Ta därefter fram Kommandotolken (Start - Program - Tillbehör) och skriv:

 

ipconfig /all

 

Kopiera resultatet och klistra in i ditt svar.

Link to comment
Share on other sites

Hej! Ja det fungerar när routern och dess gula kabel är inkopplad i den stationära. Däremot, så går det som sagt inte när jag ska ansluta trådlöst med hjälp av D-link DWA-140.

 

I vilken dator skall jag gå in och skriva det i kommandotolken? Min laptop i vilken min router är kopplad till eller min stationära som ska ansluta trådlöst? Blir svårt att klistra in informationen från den stationära då jag inte har internet där ^^

 

Mvh

Link to comment
Share on other sites

I datorn som har problem med det trådlösa. Du kan t ex skriva i Kommandotolken med nätverkskabeln urdragen och sedan koppla in den så att du kan komma åt forumet.

 

Glad midsommar!

Link to comment
Share on other sites

I datorn som har problem med det trådlösa. Du kan t ex skriva i Kommandotolken med nätverkskabeln urdragen och sedan koppla in den så att du kan komma åt forumet.

 

Glad midsommar!

 

Glad midsommar på dig med! :)

 

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corporation

 

C:\Documents and Settings\linn>ipconfig /all

 

IP-konfiguration för Windows

 

Värddatornamn . . . . . . . . . . : your-4dacd0ea75

Primärt DNS-suffix . . . . . . . :

Nodtyp . . . . . . . . . . . . . : Hybrid

IP-routning aktiverat . . . . . . : Nej

WINS-proxy aktiverat . . . . . . : Nej

 

Ethernet-kort Anslutning till lokalt nätverk 2:

 

Medietillstånd . . . . . . . . . . : Mediet är frånkopplat

Beskrivning . . . . . . . . . . . : NVIDIA nForce Networking Controller

Fysisk adress . . . . . . . . . . : 00-18-F3-AC-EA-C3

 

Ethernet-kort Trådlös nätverksanslutning 4:

 

Anslutningsspecifika DNS-suffix . :

Beskrivning . . . . . . . . . . . : D-Link DWA-140 RangeBooster N USB Ad

apter(rev.B2)

Fysisk adress . . . . . . . . . . : 00-26-5A-0B-04-03

DHCP aktiverat . . . . . . . . . : Ja

Autokonfiguration aktiverat . . . : Ja

Autokonfigurerad IP-adress . . . : 169.254.116.86

Nätmask . . . . . . . . . . . . . : 255.255.0.0

Standard-gateway . . . . . . . . :

 

C:\Documents and Settings\linn>

Link to comment
Share on other sites

Din nätverksadapter får en automatiskt tilldelat IP-nummer 169.254.116.86. Numret hör till ett annat nät än ditt WLAN. Av någon orsak får du inte IP-nummer med DHCP från din router. Kontrollera att du har DHCP aktiverat i routern och inte har MAC-låsning aktiverat.

 

Alternativt kan du ställa in IP-nummer, nätmask, gateway och DNS manuellt. Gateway skall vara routerns IP-nummer. IP.numrets tre första tal skall vara samma som i routens IP-nummer och det fjärde ligga utanför de nummer routerns DHCP-server lånar ut för att undvika konflikter. Talen från 2 till 10 brukar vara avsedda för datorer, som har statiskt IP-nummer och ingår inte i de, som delas ut med DHCP. Numret skall vara typ 192.168.x.y. DNS kan vara routerns IP-nummer eller din ISP:s namnservers IP-nummer. Nätmasken skall vara 255.255.255.0.

Link to comment
Share on other sites

Din nätverksadapter får en automatiskt tilldelat IP-nummer 169.254.116.86. Numret hör till ett annat nät än ditt WLAN. Av någon orsak får du inte IP-nummer med DHCP från din router. Kontrollera att du har DHCP aktiverat i routern och inte har MAC-låsning aktiverat.

 

Alternativt kan du ställa in IP-nummer, nätmask, gateway och DNS manuellt. Gateway skall vara routerns IP-nummer. IP.numrets tre första tal skall vara samma som i routens IP-nummer och det fjärde ligga utanför de nummer routerns DHCP-server lånar ut för att undvika konflikter. Talen från 2 till 10 brukar vara avsedda för datorer, som har statiskt IP-nummer och ingår inte i de, som delas ut med DHCP. Numret skall vara typ 192.168.x.y. DNS kan vara routerns IP-nummer eller din ISP:s namnservers IP-nummer. Nätmasken skall vara 255.255.255.0.

 

Hej! Tack för ditt svar, det är guld värt.

 

I alla fall, alternativ 2 såg väldigt avancerat ut så jag börjar med alternativ 1.

 

Jag har en kontrollpanel för routern som jag når genom att i min webbläsare skriva http://modem.lan, den har inte särskilt många funktioner, men det är trots det ibland mycket svårt att hitta det man letar efter.

 

Jag gick in på SpeedTouch --> Konfiguration --> Inställning

 

 

Enhet:

Namn ST585

Serienr 0707JTHAL

 

Enhetskonfiguration:

Region Sverige

Leverantör TELE2 AB

Tjänst A

Beskrivning Ansluter med DHCP

 

SpeedTouch DHCP:

 

Klickade sedan nästa.

 

Som du ser så ska jag ansluta med DHCP (inte för jag har koll på vad det innebär).

 

Jag har även letat efter något alternativ för att välja huruvida MAC-låsning är aktiverat eller ej, men hittar det inte. Tror inte det finns i kontrollkanelen.

 

Hur går jag vidare?

 

Mvh

Link to comment
Share on other sites

DHCP innebär att enheten får nätverksinställningarna från en DHCP-server. I ditt svar framgår att du ansluter till TELE2 med DHCP med routerns DHCP-klient. Men du har dessutom en DHCP-server i routern, som delar ut IP-nummer i WLANet. I din router kallas MAC-låsningen Access Control List (ACL). Du skall gå in i Speed Touch -> home network -> wireless.

Manualen till din router finns här: http://mirror.opensourcehub.com/pub/speedtouch/routers/ST585/manual/ST585-585v6%20User%20Guide%20v5.4.pdf

Link to comment
Share on other sites

DHCP innebär att enheten får nätverksinställningarna från en DHCP-server. I ditt svar framgår att du ansluter till TELE2 med DHCP med routerns DHCP-klient. Men du har dessutom en DHCP-server i routern, som delar ut IP-nummer i WLANet. I din router kallas MAC-låsningen Access Control List (ACL). Du skall gå in i Speed Touch -> home network -> wireless.

Manualen till din router finns här: http://mirror.opensourcehub.com/pub/speedtouch/routers/ST585/manual/ST585-585v6%20User%20Guide%20v5.4.pdf

 

Hej!

Har nu gått in i Wireless och valt konfigurera. Där kan jag se följande:

 

 

Konfiguration

Gränssnitt aktiverat: [x]

Fysisk adress:	00:90:D0:E7:4D:38

Nätverksnamn (SSID): Henke

Gränssnittstyp:	802.11b/g

Faktisk hastighet:	54 Mbps

Kanalval:	Automatiskt

Region:	Europe

Kanal:	1

Tillåt multicast från bredbandsnätverk:	

Säkerhet

Broadcast Network Name:	

Tillåt nya enheter: Nya stationer tillåts (Via registrering)

Encryption:		Inaktiverad

Använd WEP-kryptering [x]

Använd WPA-PSK-kryptering

WEP-nyckellängd:	64 bit

WEP-krypteringsnyckel:	***********

 

-----------

 

Observera att "Nya stationer tillåts (Via registrering) är något jag inte alls har kört med tidigare, utan det är först nu jag tänkte testa det. Man kan tydligen söka upp trådlösa enheter så jag tänkte att det kanske kan hjälpa till.

 

För övrigt är jag fortfarande "fast"

 

Mvh

Link to comment
Share on other sites

Gör inte nya inställningar i routern samtidigt som något annat nytt görs. Ta bort det där med registrering. Du kan också tillfälligt inaktivera kryptering för att ytterligare utesluta en möjlig felkälla. Inaktivering av kryptering behöver göras från en dator som är ansluten med kabel till routern. Starta sedan om router och dator. Någon förändring i resultatet från ipconfig /all?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...