Just nu i M3-nätverket
Gå till innehåll
EUNE

Vista SP2 kan ej installera

Rekommendera Poster

EUNE

Har en Compaq Presario CQ70 EO135.

OS Win Vista Home Premium 32 bit, sp1

 

Har just några problem.

1. Datorn vill installera 6to4 driver, men lyckas inte.

2. Kommer ej nätverket varken trådlöst eller tråd, kan ej heller mata in manuell IP adress.

Använder jag command så kan jag inte frigöra IP adressen eller förnya.

3. Kan inte installera SP2, kommer till 100% får sedan meddelande om att det inte gick att installera och datorn återställs.

 

Vad gör jag?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mats H

Hej,

hur ser det ut i enhetshanteraren för nätverkskortet, några varningar?

Du kan prova detta.

http://support.microsoft.com/kb/299357.

 

Om du kommer igång med Internet, starta om i Felsäkert läge och kör en sk. Clean Boot.

1. Klicka på Start och skriv in MSCONFIG i fältet Påbörja sökning och klicka på Enter

2. Klicka på Första fliken.

3. Klicka sen på Selektiv start.

4. Bocka ur följande alternativ: Läs in autostartobjekt.

5. Klicka på Fliken: Tjänster

6. Bocka i följande alternativ: Dölj Alla Microsoft Tjänster.

7. Klicka på Inaktivera alla.

8. Klicka nu på Verkställ och OK.

9. Välj sedan att starta om datorn och följ steg 2.

 

Steg 2. Sök efter och installera uppdateringar.

Gå till Startmenyn och skriv Windows Update i rutan "Påbörja sökning". Tryck sedan på Enter.

Klicka på Sök efter uppdateringar i det övre vänstra hörnet.

Installera de hittade uppdateringarna.

Starta om datorn.

Upprepa detta steg tills du inte längre hittar några nya uppdateringar att installera. Gå då vidare till Steg 3.

Notera: Gå vidare till steg 3 oavsett om du kan installera uppdateringarna eller ej.

 

Steg 3. Återställ datorn till Normal Start.

1. Klicka på Start och skriv in MSCONFIG i fältet Påbörja sökning och klicka på Enter

2. Klicka på Första fliken.

3. Klicka sen på Normal start.

4. Klicka nu på Verkställ och OK.

 

Mvh

Mats H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
september

Har en Compaq Presario CQ70 EO135.

OS Win Vista Home Premium 32 bit, sp1

 

Har just några problem.

1. Datorn vill installera 6to4 driver, men lyckas inte.

2. Kommer ej nätverket varken trådlöst eller tråd, kan ej heller mata in manuell IP adress.

Använder jag command så kan jag inte frigöra IP adressen eller förnya.

3. Kan inte installera SP2, kommer till 100% får sedan meddelande om att det inte gick att installera och datorn återställs.

 

Vad gör jag?

 

Hej!

 

Angående problem 3, jag hade krångel med att installera SP2 till min dator med XP, fick oxå upp nåt meddelande att

det inte gick o installera.

Men det visade sig att felet berodde på att jag råkat få tag på engelsk version, när jag installerade den svenska SP2 så funkade det, kanske detta kan vara till hjälp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...