Just nu i M3-nätverket
Gå till innehåll
Simon K

Väldigt långsam uppstart i XP

Rekommendera Poster

Simon K

Hej alla glada!

 

Jag har ett återkommande problem som jag börjar bli smått galen på. Har Windows XP.

 

Det som händer är att uppstarten av datorn (när windowsloggan kommer fram) håller på i 5 minuter. Detta har hänt tidigare. En gång direkt efteråt att jag hade installerat onlinespelet Final Fantasy XI. Vilket slutade med att jag fick formatera allt pga att allting gick slött (starten plus segt att öppna program efteråt). Igår hände det igen efter att jag hade försökt att installera The Sims 3. Och jag känner att det här börjar bli en tråkig vana, och om man verkligen behöver formatera datorn varje gång.

 

Det som båda gånger haft gemensamt är att datorn har hängt sig i installationerna (kanske på grund av en jättekass väsnande Dvd-läsare som jag har).

 

Väldigt svårt att måla en klarare bild på fenomenet. Men vad jag vet är där inte mycket grejor alls som körs i bakgrunden vid startuppen och jag har försökt kolla upp överallt vad det kan bero på. Men har inte hittat något.

 

Så jag hoppas att kanske få ta del av era filosofier om ni har någon ledtråd. :)

 

 

Vänligen,

Simon Karlsson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mats H

Hej,

hur gammal är din dator?

Har du kollat upp din hårddisk nyligen? Om inte?

Du kan testa hårddisken med HDtune och återkomma med resultatet, från Fliken Health, till att börja med.

HDtune hittar du här: http://www.hdtune.com/

 

Mvh

Mats H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Simon K

Hej,

hur gammal är din dator?

Har du kollat upp din hårddisk nyligen? Om inte?

Du kan testa hårddisken med HDtune och återkomma med resultatet, från Fliken Health, till att börja med.

HDtune hittar du här: http://www.hdtune.com/

 

Mvh

Mats H

 

 

Min dator är relativt ny, köpte ett uppgraderingspaket i höstas med nytt moderkort. Grafikkortet är Nvidia om det ev är av relevans. Hårddisken har något år på nacken, men är typ 230 gb eller något, och där är över hälften av platsen kvar, partionerad till C och D (varav C har 50 gb).

 

Det som jag tycker är så skumt är att problemet kvarstår fastän man tagit bort spelinstallationerna/spelen, och innan man installerade gick det snabbt och smärtfritt. Och systemåterställningar säger datorn att den inte kan göra fastän den har loggat särkilda datum.

 

Men jag ska återkomma med resultatet och posta det!

 

 

Vänligen,

Simon Karlsson

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Simon K

Efter formatering går datorn snabbt, samt uppstarten också.

 

Men jag har iaf laddat ner HD Tune Pro för att kolla hur hårddisken låg till och på en av grejorna i Health-fliken så står där följande:

 

 

(C7)Ultra DMC CRC Error Count 200 200 0 279 warning

 

Description: Number of interface communication errors: 279

Status: There were communication errors. This may be caused by a damaged cable.

 

 

Så, denna varning har funnits både före och efter formatering. Men vet ej om det är dödligt för datorn (den verkar fungera finfint nämligen). Men tänkte mest undra om det vore att tänka på att köpa en ny hårddisk i framtiden om det är ett jätteallvarligt fel.

 

Tack på förhand

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det är alltså kommunikationsproblem mellan datorn och hårddisken ibland vilket kan bero på en skadad kabel. Kommunikationsproblem kan leda till att datorn håller på och frågar hårddisken flera gånger efter samma information och det medför att alla läsningar på hårddisken tar längre tid än normalt, dvs datorn upplevs som långsam.

 

Det är inte helt ovanligt att SATA-kablar behöver bytas ut pga skador.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Umepeter

Min kompis hade liknande problem med sin dator, den behövde flera minuter på sig att starta windows och den segade och hade sig, sen dog hans DVD läsare också vilket gjorde att han fick byta den och när vi då installerade den nya så tänkte jag att jag skulle kolla i vilken ordning SATA-kablarna satt och såg då att DVD satt i 1 och HDD i 3, tog och bytte så HDD sitter i 1 och DVD i 2 nu och han hinner knappt blinka förrän datorn är igång, så det kan ju vara så att du har HDD i fel SATA-port på moderkortet.

 

Kan vara en idé att kolla.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst Olle Munter

Simon K!

 

När allt funkar igen, kan du se detta som ett tips. Genom att underhålla sin dator med sunt förnuft, behöv inga ominstallationer.

 

Har du nägongång kört en diskkontroll och därefter defragmenterat datorn.

 

Om du inte gjort endera, kanske det är på tiden.

 

En diskkontroll, kan många gånger rätta till problem.

 

Hårddiskar är ju å andra sidan förbrukningsartiklar och relativt billga, samt lätta att byta ut.

 

Defragmenteringsprogram, finns det många bra och bättre gratisalternativ att använda, än windows inbyggda.

 

Här är ett som är OK:

 

http://www.piriform.com/defraggler

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...