Just nu i M3-nätverket
Jump to content

Windows Live Mail


Lasse.J

Recommended Posts

Hej,

 

Jag använder 3:s mobila bredband och har en trådlös router D100 från samma företag. När jag startar routern så kan jag ansluta till Internet Explorer utan problem. Om jag försöker öppna Windows Live Mail kommer ett meddelande upp som säger ”Öppnar port. Fel 633. Antingen används modemet eller så är det inte konfigurerat korrekt”. Om jag ansluter modemet till USB port på datorn så öppnar Mail direkt utan problem. Jag har efter inrådan från 3 kört reset på modemet och laddat ned senaste mjukvaran för att övertyga mig om att felet inte sitter i routern. Jag har även provat på en äldre laptop med Windows XP och där fungerar allt perfekt. Såvitt jag kan se så sitter felet i mjukvaran i form av någon felaktig inställning. Jag har inte rört några inställningar utan allt är detsamma som när jag fick datorn samt när jag laddae ner Windows Live Mail.

Tacksam för hjälp.

 

Hälsninar

 

Lasse J

Link to comment
Share on other sites

Jag är inte så inne på Routers; Har själv en gammal antik sak.

Men det är många som sagt att du måste konfiguera Brandväggen i Routern.

 

Har du en Brandvägg i routern så kan det vara den som spökar.

 

Vet ej mycket om detta, har aldrig titta i mjukvaran till routern den funkar ju!

 

Lycka till.

 

Tack för ni delar med er!

Link to comment
Share on other sites

Tack Ruben,

 

Jag har tidigare provat med att stänga av brandväggen i routern. Det hjälpte inte. Eftersom det fungerar att öppna mail med den gamla laptopen som har XP och jag kan även öppna Explorer i den nya men inte mail så tror jag att det är en inställningshistoria. Jag har försökt bocka för "ring endast upp när nätverk saknas" under verktyg - internetalternativ i Expolrer. Det hjälpte inte heller. Det känns som att när jag vill öppna mail så spärrar uppringningsfunktionen för modemet routern. Jag provade även med att avinstallera modemets programvara i datorn men utan resultat.

Tacksam för svar från alla kunniga.

 

Lasse J

Link to comment
Share on other sites

Jag kan ju inte så mycket om ämnet men jag kan lära mig, och tydligen du ochså.

Hela idén med forumet är att få amatör hjälp annars kan man köpa sig hjälp, support o dyl.

 

Jag har läst på om ämnet, error 633, är felmedelande i Modem som till 80% är att modemet är upptaget av ett annat program.

 

Oftast är det ett program i Aktivitetsfältet som stör, så det skulle vara lätt att kolla.

 

Hoppas att det duger.

 

Tack för ni delar med er!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...