Just nu i M3-nätverket
Gå till innehåll
henke dator

Överklocka intel i5-750 för att köra minnen i 1600mhz

Rekommendera Poster

Eftersom du har datorn behöver jag din hjälp för att se om jag kan vägleda dig i detta nya ämne för mig.

 

Kan du se i BIOS om du kan aktivera och ändra "CPU Clock Ration" och "System Memory Multiplier" som du hittar i menyn "M.I.T" ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vilka värden får du upp om du väljer att ändra System Memory Multiplier (står som "default" på "Auto")?

Kan du själv räkna ut vilken multiplikator du behöver använda för att nå 1600MHz?

Om du ändrar multiplikatorn, kan du se vilken frekvens du får på minnet? Som "default" står det med dina minnen just nu 1333MHz.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den högsta multiplikatorn är 10 och då får jag 1333MHz men om jag ändrar base clock till 160 så kan jag få det 1600MHz, vad är det jag ändrar då?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Base Clock, BLCK, är grundfrekvensen i ditt datorsystem. Utifrån den frekvensen används olika multiplikatorer för att höja klockan för den komponent som avses, CPU och minnen, t.ex.

Ändrar du Base Clock ändrar du också frekvensen på såväl minnen som CPU.

 

Om du höjer Base Clock från 133 till 160 så går dina minnen med 1600Mhz (skriver du). Din CPU kommer också att gå snabbare, 160*22 (om din CPU Clock Ration inte ändras utan står kvar på 22 som den bör göra för att CPU-klockan skall vara 2,93GHz med Base Clock 133) vilket betyder ca. 3,5GHz. Frågan är om din CPU fixar detta och din kylning till den.

 

Om du ändrar Base Clock till 160 föreslår jag att du ändrar CPU Clock Ration till 18 eller 19. På så sätt kommer din CPU att hamna nära den frekvens som den har med Base Clock 133 och CPU Clock Ration på 22.

 

Skulle ditt system bli ostabilt startar du om datorn och går på nytt in i BIOS. Ändra värdena tillbaka igen till de ursprungliga.

Håll koll på temperaturerna på CPU och minnen bara så att du inte överhettar dem (CPUn i synnerhet). Du kan ställa in värmevarningar i BIOS också.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du kan aktivera temperaturövervakningen i BIOS. Du hittar inställningarna under PC Health Status.

I menyn hittar du CPU Warning temperature. Ställ in den till att börja med att varna vid 60 grader. De datorer jag byggt och sedan övervakat en tid har aldrig kommit över 60 grader när de jobbar för fullt. Kritisk nivå är när temperaturen kommer upp i 90 grader. Då är risken för haveri ganska stor.

 

Om jag inte har het fel kan du ha en mjukvara på din CD som medföljde moderkortet från Gigabyte som visar temperaturer i datorn när du kör Windows. Vad den kan heta vet jag i nuläget inte. Sitter på ett hotell och har inte tillgång till min egna skiva.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har överklockat nu och det ser ut att fungera, CPU multipliern är x13 och den går i 2,08GHz, minnena går i 1600MHz. Men när jag kollar temperaturerna så ligger processorn på ungefär 58 grader vi ca 50%, kan temperaturerna värkligen öka så mycket vid en överklockning på 0,08GHz?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Din CPU är specificerad till 2,66GHz. Om du använder multiplen 13 och får den att gå med 2,08GHz kör du CPUn under den frekvens som den klarar. Den är således inte överklockad.

Vad händer om du ställer in multiplen till 18?

 

Om du ställer tillbaka systemet till de ursprungliga värdena, vilken temperatur får du då?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag ställt tilbaka till dom vanliga inställningarna, nu ligger den runt 30 grader, hur kommer det sig att den blir varmare när den går långsammare (jag trodde att den gick i 2GHz innan, det var därför jag trodde att den var 0,08GHz överklockad när den gick i 2,08GHz)?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Att din CPU blir varmare när den går långsammare, i ditt fall runt 2,08GHz än när den går "normalt" (2,66GHz) låter underligt. När du testar, testar du på samma sätt i båda fallen? Det är viktigt att belastningen vid testerna är identiska.

 

Jag jobbar på att få fram lite mer information om hur du skall ändra BIOS för att få minnena att gå med 1600MHz och CPUn med ca. 2,6GHz utan att CPUn blir för varm.

Som jag tidigare nämnt för dig är detta nytt för mig så jag behöver läsa en hel del för att förstå hur det hela skall göras. Jag återkommer så snart jag har nya friska idéer till dig.

 

Hoppas du har lite tålamod med mig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har nu läst igenom bruksanvisningen för ditt moderkort ett antal gånger. Vad jag inte med säkerhet kan säga är hur de olika menyerna ser ut eftersom jag inte har moderkortet tillhands. Jag behöver således fråga dig om ett par saker.

 

När du går in i menyn "MB Intelligent Tweaker (M.I.T.)får du då upp följande menyer?

 

1. M.I.T. Current Status

2. Advanced Frequency Settings

3. Advanced Memory Settings

4. Advanced Voltage Settings

5. Miscellaneous Settings

 

Om svaret är "Ja" är det "2. Advanced Frequency Settings" som du varit inne i tidigare och gjort ändringarna?

Om svaret åter är "Ja", kan du istället välja att gå in i:

 

3. Advanced Memory Settings

 

istället?

 

När du är inne i den menyn kan du prova att ändra "System Memory Multiplier (SPD)" här istället och återkomma med resultatet? Går det att få fram 1600MHz om du ändrar här?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Henke,

 

Jag vet inte om du läser tråden längre. Om du gör det kommer här ett förslag på hur du kan ändra inställningarna i BIOS för att klocka upp minnena till 1600MHz och ha CPUn minimalt överklockad. Förhoppningsvis kommer temperaturen att ligga kvar på normal eller näst intill normal nivå efter ändringarna.

 

Prova att göra följande inställningar i BIOS på din dator:

 

1. Starta datorn och aktivera BIOS.

2. Gå in i menyn "MB Intelligent Tweaker (M.I.T)

3. Välj undermenyn "Advanced Frequency Settings"

4. Ställ om "Base Clock(BCLK) Control" till "Enabled".

5. Ställ in värdet för "BCLK Frequency (Mhz)" till "160MHz".

6. Ställ in "Enabled XMP" till "Profile1"

7. Ställ in "System Memory Multiplier" till "Auto" eller "10.0".

8. Ställ in "Memory Frequency (Mhz) till "1600".

9. Ställ in "CPU Clock Ratio :" till "17" (din CPU kommer att klockas lite högre än vad den är specificerad till, 2.720GHz, original 2,66GHz).

 

 

10. Lämna meny och gå in i nästa som heter "Advanced Memory Settings" .

11. Ställ in "Extreme Memory Profile (X.M.P.)" till "Enabled".

12. Ställ in "System Memory Multiplier (SPD)" till "Auto" eller "10.0".

13. Ställ in "Memory Frequency (Mhz)" till "1600".

14. Ställ in "Performance Enhance" till "Standard" (Default står den på Turbo).

15. Ställ in "DRAM Timing Selectable (SPD)" till "Auto".

 

 

16. Lämna menyn och gå in i nästa som heter "Advanced Voltage Settings".

17. Ställ in "Load-Line Calibration" till "Follow Intel Spec" (Default står den på "Disabled").

18. Ställ in "CPU Vcore Voltage" till "Auto".

19. Ställ in "Set QPI/Vtt Voltage" till "Auto" eller "1.150V".

20. Ställ in "Set DRAM voltage" till "1.640V".

 

Lämna menyn och välj "Save changed & Exit".

 

Starta om datorn och kontrollera om minnena går med 1600MHz och att temperaturerna ligger inom de gränser som bör vara normala (mellan ca. 30 och ca. 50 grader).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Henke,

 

Jag vet inte om du läser tråden längre. Om du gör det kommer här ett förslag på hur du kan ändra inställningarna i BIOS för att klocka upp minnena till 1600MHz och ha CPUn minimalt överklockad. Förhoppningsvis kommer temperaturen att ligga kvar på normal eller näst intill normal nivå efter ändringarna.

 

Prova att göra följande inställningar i BIOS på din dator:

 

1. Starta datorn och aktivera BIOS.

2. Gå in i menyn "MB Intelligent Tweaker (M.I.T)

3. Välj undermenyn "Advanced Frequency Settings"

4. Ställ om "Base Clock(BCLK) Control" till "Enabled".

5. Ställ in värdet för "BCLK Frequency (Mhz)" till "160MHz".

6. Ställ in "Enabled XMP" till "Profile1"

7. Ställ in "System Memory Multiplier" till "Auto" eller "10.0".

8. Ställ in "Memory Frequency (Mhz) till "1600".

9. Ställ in "CPU Clock Ratio :" till "17" (din CPU kommer att klockas lite högre än vad den är specificerad till, 2.720GHz, original 2,66GHz).

 

 

10. Lämna meny och gå in i nästa som heter "Advanced Memory Settings" .

11. Ställ in "Extreme Memory Profile (X.M.P.)" till "Enabled".

12. Ställ in "System Memory Multiplier (SPD)" till "Auto" eller "10.0".

13. Ställ in "Memory Frequency (Mhz)" till "1600".

14. Ställ in "Performance Enhance" till "Standard" (Default står den på Turbo).

15. Ställ in "DRAM Timing Selectable (SPD)" till "Auto".

 

 

16. Lämna menyn och gå in i nästa som heter "Advanced Voltage Settings".

17. Ställ in "Load-Line Calibration" till "Follow Intel Spec" (Default står den på "Disabled").

18. Ställ in "CPU Vcore Voltage" till "Auto".

19. Ställ in "Set QPI/Vtt Voltage" till "Auto" eller "1.150V".

20. Ställ in "Set DRAM voltage" till "1.640V".

 

Lämna menyn och välj "Save changed & Exit".

 

Starta om datorn och kontrollera om minnena går med 1600MHz och att temperaturerna ligger inom de gränser som bör vara normala (mellan ca. 30 och ca. 50 grader).

 

 

 

Tack så mycket för svaret, jag åkte bort ett tag och när jag kom hem så hade jag glömt bort tråden, jag gjorde alla steg du sa (några X.M.P gick ju inte att göra men annars så funkade det).

 

Du frågade i en tidigare tråd om vad jag använde för att mäta temperaturen och jag hittade ett program på internet som heter RealTemp.

I detta programmet så fick jag upp 4 tal innan så jag antog att det var en temperatur för varje kärna. Nu så är det bara tre siffror, är en kärna borta? Detta hände när jag efter att ha överklockat den förra gången använde "Use failsafe settings" i menyn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Programmet RealTemp känner jag inte till. Att en av dina kärnor skulle sluta fungera och tre kvarstår är inte möjligt. Om din CPU blir defekt kommer den att sluta fungera, inte enbart en kärna.

Jag känner inte heller till att AMD har en tempmätare för varje enskild kärna. Samtliga kärnor sitter så tätt att värmen "spiller" över på dem.

Du kan kontrollera om du har 4 kärnor genom att tittat i "Enhetshanteraren".

Öppna "Enhetshanteraren" och klicka på "Processorer". Om det faller ut 4 stycken CPUer där har du 4 kärnor som fungerar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...