Just nu i M3-nätverket
Jump to content

5770 tog över mitt ljud


Markus Axelsson

Recommended Posts

Markus Axelsson

Jag har precis installerat mitt nya ATI Radeon HD 5770 då mitt förra grafikkort gått sönder. Men efter installation av grafikkortet så märkte jag att min ljud hade försvunnit. När jag öppnar upp ljudenheter och tittar på uppspelning så står det numera "Digital Output device (HDMI)" och mitt förra interna grafikkort nämns inte länge. Kan nämnas att datorn har aldrig tidigare haft en HDMI utgång så som Radeon 5770 har så min slutsats är att dels pga tidigare obefintliga HDMI utgångar plus att det hände i samband med installation av grafikkort att det beror på det sistnämnda. Är det någon mer som har varit ut för det här eller vet hur jag skall få tillbaka mitt gamla grafikkort i Windows? Jag har provat installera om drivrutinerna för ljudkortet från HP's hemsida utan resultat.

Link to comment
Share on other sites

Jag förmodar att du vill ha ut ljudet i dina högtalare när du ställer din fråga. Du skriver att du vill ha tillbaka ditt gamla grafikkort i Windows.

Nu vet jag inte vilken Windowsversion du har men du kanske har Windows Vista eller Windows 7. Du bör ha en högtalarikon i det nedersta högra hörnet på ditt "skrivbord".

1. Högerklicka på ikonen får du upp en meny.

2. I menyn väljer du "Uppspelningsenheter".

3. Du får upp ett fönster med några flikar. Fliken "Uppspelning" bör vara den som är först.

4. I detta fönster bör du kunna se alla dina uppspelningsenheter. Du bör ha "Högtalare" och någon form av "HDMI" - ljudenhet.

5. Du kan högerklicka i fönstret så får du upp en liten meny.

6. I denna meny kan du välja att visa "Inaktiverade enheter" samt "Frånkopplade enheter". Se till att båda har en bock i rutan för då ser du om det finns fler enheter som du har.

7. Om du kan se enheten "Högtalare" markerar du denna och högerklickar.

8. I menyn som kommer upp väljer du "Ange som standardenhet".

9. Nu är dina högtalare det som ljudet går till.

10. Klicka på knappen "Egenskaper" när du har markerat "Högtalare".

11. Ett nytt fönster dyker upp.

12. Klicka på fliken "Nivåer".

13. Se till att ljudnivåreglagen är uppdragna så det går ut ljud till ljudutgångarna.

 

Testa det här och återkom med resultatet.

Link to comment
Share on other sites

Markus Axelsson

Tack för ditt svar. Du har helt rätt, det är ur mina högtalare jag vill ha ljudet. Jag har testat det du nämner men min tidigare uppspelningsenhet (Realtek vill jag minnas att den heter) existerar inte längre och då har jag bockat i både "Inaktiverade enheter" och "Frånkopplade enheter", där finns enbart HDMI. Jag funderade också på om jag hade glömt att koppla i någon kabel efter att jag fick rycka några för att komma åt och ta bort mitt tidigare grafikkort men det ser jag inte ut att ha gjort plus att ljudkortet är integrerat i moderkortet och då borde det ju inte finnas en separat strömsladd till ljudkortet eller annan kabel heller för den delen.

 

Jag förmodar att du vill ha ut ljudet i dina högtalare när du ställer din fråga. Du skriver att du vill ha tillbaka ditt gamla grafikkort i Windows.

Nu vet jag inte vilken Windowsversion du har men du kanske har Windows Vista eller Windows 7. Du bör ha en högtalarikon i det nedersta högra hörnet på ditt "skrivbord".

1. Högerklicka på ikonen får du upp en meny.

2. I menyn väljer du "Uppspelningsenheter".

3. Du får upp ett fönster med några flikar. Fliken "Uppspelning" bör vara den som är först.

4. I detta fönster bör du kunna se alla dina uppspelningsenheter. Du bör ha "Högtalare" och någon form av "HDMI" - ljudenhet.

5. Du kan högerklicka i fönstret så får du upp en liten meny.

6. I denna meny kan du välja att visa "Inaktiverade enheter" samt "Frånkopplade enheter". Se till att båda har en bock i rutan för då ser du om det finns fler enheter som du har.

7. Om du kan se enheten "Högtalare" markerar du denna och högerklickar.

8. I menyn som kommer upp väljer du "Ange som standardenhet".

9. Nu är dina högtalare det som ljudet går till.

10. Klicka på knappen "Egenskaper" när du har markerat "Högtalare".

11. Ett nytt fönster dyker upp.

12. Klicka på fliken "Nivåer".

13. Se till att ljudnivåreglagen är uppdragna så det går ut ljud till ljudutgångarna.

 

Testa det här och återkom med resultatet.

Link to comment
Share on other sites

Har du varit inne i BIOS och kontrollerat att ljudkortet inte blivit avstängt? Ibland händer det saker i BIOS när man byter hårdvara utan att man för den sakens skuld gör något där.

Vet du hur du aktiverar BIOS?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...