Just nu i M3-nätverket
Jump to content

störningar i GoogleEarth o Voddler


MatZads

Recommended Posts

Jag har problem att få en bra bild i Voddler och Google Earth . Det blir svarta rektanglar och fyrkanter över hela bildskärmen.

När jag trycker Ctrl + Alt + Del så Aktivitetshanteraren som öppnas i ett separat fönster. Detta påverkar bildens utseende till det bättre och de svarta störningarna försvinner.

Jag använder Win XP Home Edition, SP3

Grafikkortet är NVIDIA GeForce 6600

Dessutom har jag ett TV-kort WinFast PxDVR3200H som har hamnat under Ljud-, video- och spelenheter i Enhetshanteraren (Jag är inte säker på om den legat där innan eller om den synts som ett ytterligare bildskärmskort tidigare)

 

Se bifogade bilder

http://www.ladda-upp.com/bilder/31375/killbad-d-C3-A5lig-visning

http://www.ladda-upp.com/bilder/31377/vodler-d-C3-A5lig-bild

för kass grafik och

http://www.ladda-upp.com/bilder/31378/vodler-bra-bild

för fix med Ctrl + Alt + Del

 

Jag har superb bild i VLC och andra bildvisningsprogram ...

 

Tacksam för svar om någon har nån ide om vad som händer .....

Link to comment
Share on other sites

Det är säkert ett problem med codecs och/eller drivrutinen för grafikkortet. Du säger "bra bild i VLC" etc men så har det också egna inbyggda codecs. Likaså exempelvis MPC Home Cinema eller KMPlayer. Jag brukar använda någon av de senare tack vare att de ger bra stöd för DXVA...

 

Man kan använda sig av en "codec detective" (googla) för att försöka avslöja trasiga codecs... Och jag vill minnas att XP codecpack inkluderar en sådan(?)

 

Och apropå grafikkortets drivrutin så föreslog Nvidia nu 196.21 för GF 6...

Link to comment
Share on other sites

Tack för tipset, men tyvärr verkar det vara något annat.

Jag installerade XP-codec-pack och körde sherlock. Det som hände var att listan visar alla drivrutiner, men ingen drivrutin visades rött (Jag inbillar mig att det är så fel syns??) Däremot när jag bläddrade ner i listan så hängde sig visningen när den kom till Neros drivrutiner. Likadant när jag skulle skriva ut. Listan slutade precis före Neros drivrutiner. Jag har avinstallerat Nero temporärt och körde om sherlock och då var dessa borta från listan så jag förmodar att dom är avinstallerade.

Jag har installerat de senaste drivrutinerna från Nvidia och provat lite olika inställningar (renderingar etc) men inget verkar hjälpa.

Förutom Google Earth och Voddler så syns störningarna när jag provade att köra BumpTop

Det måste finnas någon gemensam nämnare hos just dessa tre program ???

Link to comment
Share on other sites

...men ingen drivrutin visades rött (Jag inbillar mig att det är så fel syns??)

Ja... typ så här menar du, eller?

 

684yag.jpg

 

 

 

Men min bild ovan ska inte tolkas som att de rödmarkerade raderna skulle vara trasiga, utan bara otillgängliga, då jag dels har valt att visa "codec:arna" i 64-bitars läge och dels har inaktiverat detta Movie Maker helt och hållet eftersom det är nåt jag ändå aldrig använder.

 

Edit:

Jag hade tänkt försöka få tag i en XP-maskin och se om man kommer på nåt vettigt... återkommer i alla fall.

Link to comment
Share on other sites

Pröva att lägga in DirectX från februari i år – hela paketet istället för att bara använda dxwebsetup.exe (om du lägger in hela paketet så uppdateras DX inte bara med nyare filer, utan äldre och eventuellt korrupta sådana skrivs också över).

 

P.S. Glömde länken...

http://www.microsoft.com/downloads/details.aspx?FamilyID=0CEF8180-E94A-4F56-B157-5AB8109CB4F5&displaylang=en

Link to comment
Share on other sites

622992_thumb.jpg

 

Tyvärr värre än någonsin, trots att jag just uppgraderat DirectX till den senaste versionen

Ungefär sådär brukar det se ut typ vid trasigt grafikminne. Men då lite när som helst och inte bara just när man kollar film – är det nu enbart vid de tillfällena som dessa kvadrater uppstår? En ganska klar indikation på hårdvarufel är om du får grafikfel redan vid uppstarten av datorn. Det kan röra sig om knepiga kvadrater, bokstäver/siffror som byts ut till alla möjliga andra slags tecken o dyl.

 

Det skadar kanske inte att att blåsa ur PCIe- el AGP-porten med tryckluft på burk, för att avlägsna eventuellt damm och hårstrån (jag tänker mig att något är där och "irriterar" och skapar mikroskopisk glappkontakt).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...