Just nu i M3-nätverket
Jump to content

Hjälp med ram minne


kinhakan

Recommended Posts

Hej, för ett tag sen köpte jag en dator med 6gb ram minne. Men har nyligen sett att det står såhär när man går in på egenskaper på den här datorn "Installerat minne (RAM): 6,00 GB (3,19 GB går att använda). Jag kan alltså inte få ut 6gb av datorn? Jäkligt konstigt. Någon som vet? Bifogar bild också så ni kan se själva.

 

 

 

620942_thumb.jpg

Link to comment
Share on other sites

Hej, för ett tag sen köpte jag en dator med 6gb ram minne. Men har nyligen sett att det står såhär när man går in på egenskaper på den här datorn "Installerat minne (RAM): 6,00 GB (3,19 GB går att använda). Jag kan alltså inte få ut 6gb av datorn? Jäkligt konstigt. Någon som vet? Bifogar bild också så ni kan se själva.

 

 

 

620942_thumb.jpg

 

32 bits Windows (undantaget serverversionerna) stöder inte mer än 4 GiB RAM. I dessa 4 GiB ingår minnet på grafikkort, BIOS m.m.. Det beror på att 4 GiB är den största adressrymd, som kan adresseras med 32 bit. 32 bits Linux, OS-X, och Windows Server stöder mera minne om man aktiverar PAE. Med PAe delas minnet i 4 GiB block. Även då kan inte en enskild applikation använda mer än 3 GiB, 1 GiB per 4 GiB reserveras för OS:et.

 

Om du har en 64 bits processor kan du få allt RAM i bruk genom att byta till ett 64 bits OS.

Link to comment
Share on other sites

Tack för snabbt svar ! Jag har windows 7 ultimate 64bit Operativsystem installerat på datorn. Och jag har en processor som stödjer det också, jag har intel Core 2 Quad Q9550. Vet inte ifall du kunde se på bilden men där står det också vilket OS jag har.

Link to comment
Share on other sites

Jag har ASRock P45TurboTwins2000. Fick hur som helst reda på hur man ändrade felet i bios nu, men nu har ett nytt problem uppstått. Datorn hänger sig när man ska starta den för första gången på dagen. Sen när man startar om den via strömbrytaren så går det hur fint som helst. Kan det vara så att modekortet inte pallar 6gb minne eller vad kan vara fel? :s

kollade i datorn idag också, minnena sitter rätt osv.

Link to comment
Share on other sites

Vilken BIOS-version har du? Asrock har uppdaterat BIOS flera gånger för att motverka problem vid start av datorn.

 

Vad har du för typ av minnen?

Link to comment
Share on other sites

Jag har installerat senaste BIOS versionen på deras hemsida.

Jag har Corsair XMS3 6GB (3 x 2GB) 1600MHz DDR III minne. Köpt på alina.

Link to comment
Share on other sites

Enligt Asrocks hemsida har ditt moderkort inte stöd för 1600MHz-minnen. Maxhastigheten för minnena är 1333MHz.

Dessutom mår moderkortet bäst om det får köras i Dual Channel Mode. Du använder tre moduler vilket hindrar moderkortet från att köras i Dual Channel Mode.

 

Jag kan tänka mig att den största orsaken till dina problem kan vara att du kör med minnen som enligt specifikationerna på Asrocks hemsida inte stöds av moderkortet.

 

Så här står det på Asrocks hemsida:

 

Supports Dual Channel DDR3 1333/1066 (4 x DIMM slots) with max. capacity up to 8GB and Dual Channel DDR2 1066/800/667 (2 x DIMM slots) with max. capacity up to 8GB

 

Här nämns inget om stöd för 1600MHz-minnen. Jag föreslår att du provar med minnen som har maxhastigheten 1333MHz och ser om problemen kvarstår.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...