Just nu i M3-nätverket
Gå till innehåll
a-fro

Datorn krashar

Rekommendera Poster

a-fro

Hej!


===============

Min dator ser ut som följande:

Processor: Intel i5, 750 2.66GHz
Grafikkort: HIS Radeon HD 4870 1gb
Minne: DDR3 2x 2gb 1333MHz
Moderkort: MSI P55 CD53 Socket 1156
PSU: AXP 630W

Min kompis dator:

Processor: Intel i7
Grafikkort: ATI Radeon HD 5850 1gb
Minne: DDR3 3x 2gb 1333MHz
Moderkort: Asus ?? ?? (kan ej på rak hand, om viktigt fråga bara)
PSU: AXP 630W

===============


Problem:

Köpte några delar för ett tag sen o satte ihop burken. Efter jag uppdaterat alla programvaror och drivrutiner, testar jag att köra några spel. Börjar med ett urgammalt demo nämligen Ghost Recon: Advanced warfighter. Allt verkar gå bra, i menyerna men när datorn skall ladda grafiken börjar grafikkortet pipa som om kretsarna körde för fullt eller något liknande, och efter någon sekund dör datorn totalt. Efter några sekunder senare startar den om sig själv och jag börjar undra direkt vad som är fel. Jag började testa runt med lite andra nyare spel i hopp om att det var något fel med demot. Men till min besvikelse så hände exakt samma sak så fort datorn ladda grafik. Lyckades dock köra BF2 i närmre 2minuter innan datorn starta om.

Jag testade då att byta ut grafikkortet mot mitt gamla Geforce 6800 256mb. Vilket visade sig fungera alldeles utmärkt i alla spel jag testade (kanske inte fps:en var de bästa, men det fungerade). Så jag vände mig till komplett och skickade in kortet för felsökning. Jag blev lättad när de gav mig ett nytt kort (HIS HD 4870 1gb) och testade direkt ut detta.

Men till min besvikelse så reagerade det nya kortet exakt lika dant som mitt tidigare. Jag testade då att min kompis HD 5850 1gb i min burk och det visade sig fungera utmärkt... Sedan testade jag även att pilla in mitt kort i hans burk, men han fick exakt samma problem som jag upplevt i min..

Skickade in kortet igen men fick tillbaka det då de inte kunde finna några fel..
Dock är PSU:n den ända del jag och min kompis har gemensamt.

Tack på förhand, ser fram emot alla svar då de kan vara hjälpsamma!

Mvh Filip

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Har du kollat vilken BIOS-version du har? Om du inte har version 1.5 bör du nog prova att installera denna BIOS-version då ditt moderkort har problem med stabiliteten vid användandet av 2GB-minnesmoduler.

Det förklarar visserligen inte problemet med grafikkortet i din kompis dator.
Har du köpt allt hos Komplett bör du lämna in moderkort, minnen CPU och grafikkort till Komplett så får de testa ditt system.

Vill du uppdatera BIOS till moderkortet hittar du det här:

http://www.msi.com/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1845

Det du och din kompis har gemensamt är nätaggregatet. Det nätaggregat ni köpt är, enligt uppgift, starkt nog att leverera totalt 630W. Det är billigt, kostar runt 450 kronor i de butiker jag hittat aggregatet.
Eftersom det fungerar i din dator att använda ett HD5850 så bör nätaggregatet ändå räcka till. Dett hD5850 drar runt 160W vid fullt effektuttag och ett HD4870 drar ca. 150W för motsvarande.

HIS är, tyvärr, inte en av de bästa tillverkarna av grafikkort direkt. Jag hade valt ett annat fabrikat. HIS tillverkar grafikkort som tillhör de billigare och måste då också använda billigare komponenter för att hålla nere priset.
Jag kan tänka mig att grafikkortet har vissa kompatibilitetsproblem. Annars var jag helt inne på att du kanske skulle prova med ett nätaggregat av bättre kvalitet än det du nu använder.

Som nämnt tidigare ovan, har du köpt moderkort, CPU, minnen, PSU och grafikkort hos Komplett föreslår jag att du lämnar in hela ditt system så de får titta på det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
a-fro

Tack för svaret!

 

Jag vet inte riktigt just nu, för jag hade tänkt att börja med att ta kontakt med min granne och be om att få låna hans nätagg. Om de inte fungerar testar jag kortet i hans dator.. och ytterligare om det inte fungerar så får jag helt enkelt be komplett kolla på systemet. Men jag hoppas att det inte ska behövas, eftersom att en sån undersökning kan nog kosta minst lika mycket som ett halvt grafikkort.

 

tack än en gång för svaret och jag återkommer om det uppstår mer trassel.

 

mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...