Just nu i M3-nätverket
Jump to content

Är mitt grafikkort trasigt?


viktorb-90

Recommended Posts

Hej!

När jag spelade ett spel igår så frös skärmen (vilket händer ibland), jag försökte komma ur det genom att trycka alt-tab, alt-f4, ctrl-alt-delete osv. Det funkade ju inte, så startade om med knappen.. 
När jag startade om så kommer det upp vertikala streck på skärmen. Sedan efter windows har laddat klart, när skrivbordet ska komma upp så blir skärmen svart och växlar mellan digital och analog tills den till slut lägger sig i vänteläge. Jag har det kopplat med analog signal. Sen händer inget, bara svart.

Jag har kopplat ur grafikkortet och dammat av, bytt port osv, samma problem.

Nu har jag kopplat in skärmen i moderkortet istället, det funkar utan problem.

Är mitt Nvidia 7900gtx trasigt?

2 bilder på felen:
http://www.ladda-upp.com/bilder/29027/graffebugg
http://www.ladda-upp.com/bilder/29028/graffebugg

Tack på förhand!

PS. Min dator är 3 och ett halvt år gammal..

Mitt System:
Operativsystem: Microsoft Windows XP
Processor: AMD Athlon64 X2 4200+
Processorkylare: Zalman CNPS9500LED
Moderkort: MSI Amethyst
Minne: 2x 1024MB ddr 400mhz
Grafikkort: Nvidia Geforce 7900GTX 512MB PCI-E
Hårddisk: 2x samsung 160gb+WD 640gb+HP 300gb
Nätaggregat: Delta electronics 460W
Temperaturer: 45C processor med full belastning, 65C grafik, kring 35C i lådan
Link to comment
Share on other sites

Har du haft grafikkortet under de 3,5 år som datorn är gammal och det fungerat felfritt så är det nog något fel på ditt grafikkort. Ännu mer tyder det på genom att datorn fungerar utan problem om du använder det integrerade grafikkortet.

Det kan visserligen vara fel på nätaggregatet också. PSUn kan ha ett fel som gör att det inte orkar hålla spänningen längre när det belastas.
Har du möjlighet att prova grafikkortet i en annan dator med bra nätaggregat eller ett annat nätaggregat i din dator kommer du ytterligare ett steg på väg i felsökningen.

Link to comment
Share on other sites

Har du haft grafikkortet under de 3,5 år som datorn är gammal och det fungerat felfritt så är det nog något fel på ditt grafikkort. Ännu mer tyder det på genom att datorn fungerar utan problem om du använder det integrerade grafikkortet.

Det kan visserligen vara fel på nätaggregatet också. PSUn kan ha ett fel som gör att det inte orkar hålla spänningen längre när det belastas.
Har du möjlighet att prova grafikkortet i en annan dator med bra nätaggregat eller ett annat nätaggregat i din dator kommer du ytterligare ett steg på väg i felsökningen.

Tack för svar !

Jo, det har suttit i sen jag köpte datorn, har funkat utmärkt hela tiden tills nu.
Jag ska försöka prova det i en annan dator :)
Link to comment
Share on other sites

  • 4 months later...
PrinsValium

Låter definitivt som graffe kortet lagt av.

Min granne hade samma felet på sin dator.

På det kortet hade ett flertal kondningar brustit.

Och det ser man på attdomn små "tunnorna" på grafikkortet har svullnat och kanske till och med spruckit upp.

Det kan även vara som så att kortet har gått för varmt, detta brukar dock inte synas med blotta ögat.

Link to comment
Share on other sites

  • 4 weeks later...

Du kan prova att BAKA kortet.

D.V.S Lägga kortet i ugnen en kort stund så att dåliga lödningar smälter samman igen.

Fungerar i bland.Värt att pröva.

Link to comment
Share on other sites

  • 1 month later...

provat felsäkertläge? ser ut som aoutoffsync kommer du in i win då med bild se om du kan ändra uppdateringsfrekvens ( om inte avinstalera drivisarna å starta om) kolla även i bios om allt ä som dä borde där.

Link to comment
Share on other sites

  • 2 months later...

Hej, jag har samma problem med "Nvidia Geforce Go 7900 gtx" i min XPS M710

Kör "diagnostik". starta datan samtidigt trycka på F12 och kommer till "system test" blabla

svara på frågan "whre color bar displayed" om du får "error" cod 2000-0334 då kan vara fel på kortet, följ vidare inf.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...