Just nu i M3-nätverket
Gå till innehåll
elias89

Hårdvaru/Mjukvaru problem, seriöst sådant

Rekommendera Poster

elias89

Jo det var såhär att jag satt och spelade Heroes of Newerth vilket jag haft problem med att få det att fungera felfritt. Vet inte om det var det som ställde till det den här gången men under en match så slutade tangentbordet fungera som det ska. Trodde det bara var spelets fel så jag startade om datorn.

Då jag har både windows xp och ubuntu installerat så får man välja vilket OS man ska starta med. Sen märker jag att tangentbordet inte fungerar. Lyckas på nåt sätt trycka på nån knapp så jag kan starta windows igen. Så fort jag kommer in i windows ser jag att upplösningen inte är densamma längre. Letar reda på inställningarna och märker att min gamla upplösning inte ens finns med att välja på(?) Har drivrutinerna till grafikkortet försvunnit eller?  Inne i windows fungerar musen, men inte helt felfritt. Tangentbordet vill inte fungera alls. Lyckas inte med att fullfölja en systemåterställning. Kom så långt så att jag fick välja till vilken tidpunkt jag ville återställa till men kunde inte trycka på knappen för att fortsätta, där ger musen upp.

Gör en omstart i ubuntu denna gången. Öppnar min webbläsare för att testa tangentbordet så jag vet vad som fungerar eller ej. knapparna opöäå fungerar ej, resten verkar dock fungera felfritt. Startar om till windows xp igen och byter usb port på mitt tangentbord för att kolla om det var porten som krånglade, samma fel fortfarande. Tar fram mitt gamla tangentbord med ps2 port för att se om det skulle ge något bättre resultat, samma fel fortfarande.

Väl inne i windows när jag navigerar bland menyerna och ikonerna märker jag att det verkar som att shift-knappen är nedtryckt konstant utan att jag rört tangentbordet. Ikonerna markeras direkt jag klickar på dom vilket fortskrider om jag klicker på en annan då jag får 2 markerade ikoner. Enterknappen fungerar från stund till stund och detsamma gäller allt. Trycker jag "M" startas winamp, trycker jag esc startas aktivitetshanteraren.

Nu är jag på gränsen till att ge upp då jag inte vet vad felet är så letar reda på min XP skiva för att reparera/formatera om datorn. Väl inne i bios sätter jag om boot priority till cd men märker att min f10 knapp inte fungerar för att spara inställningarna för att kunna fortsätta.

Här står det helt still i huvudet. Har ingen aning om vad det är som ställer till det.
Vad jag tänkte försöka mig på nu var att återställa bios och försöka formatera hårddiskarna med NTFS(för windows) genom ubuntu om det nu går inte testat än och är väldigt ny på ubuntufronten så, men jag tar för givet att det går. och därefter installera windows på nytt.

All hjälp är väldigt välkommen!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Är det med båda tangentborden som Ctrl och Shift är nedtryckta hela tiden?
Ctrl+Shift+Esc tar fram Aktivitetshanteraren.
Har du försökt med systemåterställning med båda tangentborden?

Formaterar hårddisken/C:-partitionen gör du under installationen av Windows.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
elias89

Ingen av ctrl eller shift är nedtryckta men det verkar som att windows uppfattar det som det.
Systemåterställning kan jag inte fullfölja då det inte går att trycka vidare helt enkelt med musen.

Jag ska försöka formatera sen när jag orkar men testade det tidigare och då kunde jag inte spara ändringarna som jag gjort i bios (ändra boot priority). Allting verkar ju fungera något bättre via ubuntu nu så får väl försöka styra upp allting via det operativsystemet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Uppfattar Windows det som att Ctrl och Shift är nedtryckta med båda tangentborden eller bara det ena? Om det bara är det ena så kan det ju ha hamnat något klet under de tangenterna eller att en elektrisk ledare har blivit kortsluten. Särskilt om det verkar som att det är problem med tangentbordet även i BIOS.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
elias89

problemet gäller båda tangentborden och då musen inte heller fungerar som den ska misstänker jag kortslutning på moderkortet, annars vet jag inte

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fagerja

Dina symtom tyder på att felet ligger på moderkortets styrenhet för tangentbordet. Det är definitivt ett hårdvarufel då det finns i både Windows, Ubuntu och BIOS. Så en nyinstallation av Windows/Ubuntu är bortkastad tid. Eftersom samma fel är med båda tangentbordena så ligger felet på moderkortet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
elias89

Det var ju tråkigt :/ men tack för all hjälp!!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...