Just nu i M3-nätverket
Jump to content

Kan inte ändra skrivbordsbild efter uppdatering till 7


swikman

Recommended Posts

Jag uppdaterade vista till 7 an, och nu kan jag inte ändra skrivbordsbild, det står att vissa funktioner är inaktiverade av admin, men jag är admin.

Link to comment
Share on other sites

Om inte högerklick på kontrollpanelen ger möjligheten att välja Kör som Administratör kanske du kan lägga ut Administratör tillfälligt på inloggningsbilden & logga in som Administratör & fixa det du vill. Glöm sen inte bara att ställa tillbaks så kontot inte syns på inloggningsbilden igen.
http://www.addictivetips.com/windows-tips/enable-administrator-account-in-windows-7/

Byt ut administrator mot svenska versionen dvs administratör (med ö) när du kör kommandot. Ev gäller även stor bokstav först - kommer inte ihåg...
Gådd lökk...
Björn

Link to comment
Share on other sites

Stort flin Det funkade bra, när jag loggat in som admin kunde jag ändra bilden. Däremot när jag loggat in som vanligt igen är det samma gammla svarta (tråkiga) bild. Kan man ändra så att den valda bilden i admin läget blir kvar när jag loggar in som "vanligt"
Link to comment
Share on other sites

I och för sig borde det gå att byta skrivbords bild om du är admin
men om inte så prova följande

Om du går till
Start
Kor
och skriver in
gpedit.msc och trycker OK
Och klickar dig fram
Local Computer Policy -
Computer Configuration -
Windows Settings -
Security Settings -
Local Policies -
Security Options -
Och sedan rullar ner till
User Account Control: Turn On Admin Aproval Mode
dubbelklicka på den och välj disabled
välj apply - OK och stäng Gpadit

Nu skall du kunna göra nästan vad som helst i windows
Men du skall veta att windows kommer att såga åt dig att säkerheten har försämrats, den säkerhetsvarningen går att stänga av, och om man har ett bra AV och brandvägg och dessutom kanske en hårdvarubrandvägg/ router så klarar man sig utan den inställningen men om man vill ha den något högre säkerhetsnivån går du bara tillbaka till gpedit och återställer inställningen till enabled.
Du måste vara inloggad som Administratör för att göra ändringen, i alla fall om du tänker behålla ändringen

Lycka Till

Ceres

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...