Just nu i M3-nätverket
Jump to content

Dator startar om sig när grafikkortet får jobba. För varm?


Greyhackers

Recommended Posts

Så fort mitt grafikkort får arbeta så startar datorn om, det räcker med google earth.
Av tidigare erfarenheter så blåste jag rent datorn inuti, nu är där noll damm och ändå startar den om.

Jag har kollat på datorns tempraturer och det ser ut såhär:
Är det för högt?


Datorn då:
Asus P5N-D, nForce-750i SLI, Socket-775, ATX,Firewire,GbLAN,DDR2, 2xPCI-Ex(2.0)16
Intel Core# 2 Duo E8400 3.0GHz, Socket LGA775, 6MB, 1333Mhz BOXED m/fläkt

XFX GeForce 9600GT 740M 512MB XXX GDDR3, PCI-Express 2.0, 740M Alpha Dog Edition

Vad kan vara fel?
Innan jag installerade om datorn (ca 1.5 månad sen) så uppstod också problemet, dock inte lika allvarligt. Då var det mest 3d-spel som krånglade, Google earth gick fint.
Link to comment
Share on other sites

hur starkt är ditt nätagregat? om det är när grafikortet får jobba i spel ( som du hade problem med i början) så tror jag det är nätagregatet kan inte hitta vilket du har så antagligen är det det som är lite klent rekomederas 400w till ditt grafikkort sen behöver du mer för mer än en HDD och USB prylar drar också så om du inte har minst 450w så gissar jag på att det är felet. annars har jag ingen anning kan vara någon drivrutin.

Link to comment
Share on other sites

Grafikkortet är väl lite varmt om de där temperaturerna är mätta i vila, är det däremot när datorn jobbar på ordentligt så är inte 60 grader så mycket.

Omstarter kan ju bero på systemfel, vilket ofta innebär problem med en drivrutin.
Stäng av automatiska omstarter vid systemfel:
XP:
Högerklick på Den här datorn - Egenskaper - Avancerat - Start...Inställningar
så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

Vista:
Stäng av automatiska omstarter vid systemfel:
Kontrollpanelen (klassisk vy) - System - Avancerade ... till vänster - fliken Avancerat - Start och återställning Inställningar

så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

Den viktiga informationen på blåskärmen är följande:
Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)
Långt ner rad med mest siffror (STOP...)
Under det ibland ett filnamn

Link to comment
Share on other sites

Din GPU är för varm! Det är sannolikt ditt grafikkort som gör att din dator startar om.
När GPUn blir för varm aktiveras termosäkringen och stänger ned grafikkortet. När kortet stängs ned upplever datorn att det skett ett systemfel och startar om.

Du bör se till att få ned temperaturen på ditt grafikkort. Det verkar inte som om kylningen fungerar som den skall.

Link to comment
Share on other sites

650w är det på så borde inte vara några problem.


GPU så varm strax efter uppstart.
Blåst rent från damm osv så den är så ren den kan bli från allt sånt.

Cecilia, ska prova det! Tack :)

Åge, vad kan vara fel? Inget damm alls, fläktarna verkar definitivt gå som de ska.

Tack =)
Link to comment
Share on other sites

Har du blåst rent grafikkortets kylfläns också?

Grafikkkortet verkar behöva 18A på 12V. Kan det få det från nätaggregatet?

Link to comment
Share on other sites

Har du blåst rent grafikkortets kylfläns också?

Grafikkkortet verkar behöva 18A på 12V. Kan det få det från nätaggregatet?

Ja, dock är den täckt med metallöverdrag så ser inte så noga. Men jag har blåst så det ser rent ut från alla vinklar jag kan komma åt att titta.

Jag ska mäta imorgon då, nu är för sent. Tack hehe.
Link to comment
Share on other sites

Okej har mätt upp all ström och allt ser normalt och perfekt ut.

Dock kommit på en sak, grafikkortsfläkten går väldigt bra INNAN windows startas. Sen går den upp i temp fort och håller sig mellan 55 och 65.
Kan det vara någon inställning i windows som gör det fel?

Link to comment
Share on other sites

Innan Windows startas så är det så enkla uppgifter för grafikkortet så det behöver nästan inte jobba alls, utan det är det grafiska gränssnittet kommer igång som kortet gör något.

Link to comment
Share on other sites

Har du anslutit 6pins elkontakten till grafikortet? kan vara det men om grafikkortet blir så vart så tror jag inte att det är felet.

Link to comment
Share on other sites

Innan Windows startas så är det så enkla uppgifter för grafikkortet så det behöver nästan inte jobba alls, utan det är det grafiska gränssnittet kommer igång som kortet gör något.

Oj, skrev lite fel. Fläkten går ner i varv när XP går in.
Innan dess känner man grafikkortsfläktens drag 5-6cm bort, med XP igång känner man det ca 1cm bort.

Kan XP helt enkelt slöa ner fläkten? Och finns det då något sätt att få den att gå på högvarv jämt?
Link to comment
Share on other sites

noobydoby @ 2009-12-05, 11:05
Har du anslutit 6pins elkontakten till grafikortet? kan vara det men om grafikkortet blir så vart så tror jag inte att det är felet.

Finns ingen sådan kontakt, jag har inte rört något så den är som när den byggdes.

Tack ändå!

Edit: 2x 12v och 2x GND går det till grafikkortet. Den sitter i. :)

Edit2: 3x 12v och 3x GND menade jag lol
Link to comment
Share on other sites

Normalt sköter grafikkortet hastigheten på fläkten. Det verkar som att något här inte fungerar som det skall. Du har helt klart problem med kylningen.
Har du kontrollerat att kylflänsen sitter som den skall mot GPUn? Kontrollera att hållarna som håller fast kylflänsen mot GPUn inte skadats. Det är viktigt att den sitter kloss an för att kylningen skall ske korrekt.

Du kan också ha fel på din fläkt på grafikkortet. Hur gammalt är kortet? Var har du köpt det? Du kan fortfarande ha garanti kvar på kortet kanske. Komplett har givit upp till två års garanti på en del av XFX-grafikkorten.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...