Just nu i M3-nätverket
Gå till innehåll
Skez

Omstart vid spelande

Rekommendera Poster

Skez

Öppnade precis och kollade igen och den sitter som den ska och fläkten snurrar som den ska :S

Nu när vi lyckats lokalisera problemet så lär det inte vara alldeles för svårt/jobbigt att fixa det, jag kan säga att jag är väldigt lättad att det bara en sån sak som processorn/kylningen.
Jag ringer till Komplett imorgon och hör med dem ifall jag måste byta processorn eller bara kylningen.

Tack så mycket för er hjälp =)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
daniel_h

Hejsan, har läst denna tråd och kommit fram till att jag har lika problem DOCK lite annorlunda. min dator är en HP compaq 2420 microtower. ihopsatt på fabrik så att säga. den kom med vista, jag intallerade world of warcraft. fick bluescreen ganska omgående. formaterade om och la på XP. kunde spela ett tag. 3-4 veckor kanske. sen kommer det igen, omstarter. helt utan förvarning. jag kör alltid ALLT på lägsta(grafikinställningar. jag nyss gjort den rent på damm. inge virus. allt verkar ok. har testat plocka ur och kört med ett i taget RAM-minnena och det händer iallafall. har inget annat ikopplat än mus-t-bord-skärm-internetsladd. jag kan inte se att någonting är felmonterat etc etc. jag har formaterat datorn X antal ggr. lika ändå. sidoväggen är avhakad och den står på en pall låååångt lååångt bort från några hinder runt om. jag blir snart galen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Har du kontrollerat att alla fläktar fungerar som de skall?
Hur gammal är datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
daniel_h

Det enda jag gjort med fläktarna är att "okulärbesikta" dem och dem snurrar så vitt jag förstår som dem ska. Datorn inhandlades i mitten i juni 2009. så det är inte jättegammal. Ingen värsting dator men den ska klara mina krav då min förra var säkert från 2000-2002 och klarade det hyffsat förutom väldigt "laggigt".

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Mycket tyder på att du har ett värmeproblem. Har du tillgång till ett annat grafikkort eller om du kan sätta grafikkortet i en annan dator kan du se om det är detta som orsakar problemet. Hur är det med drivrutinerna? Har du provar uppdatera dem?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...