Just nu i M3-nätverket
Gå till innehåll
Skez

Omstart vid spelande

Rekommendera Poster

Skez
Köpte delar från Komplett för några veckor sen och efter väldigt mycket strul, skickat in saker etc så har jag fått igång datorn, men den är inte speciellt stabil, åtminstone inte vid spelande.

Beroende på spelen så dör datorn olika fort och startas automatiskt upp igen.
World of Warcraft - Från 5 minuter till flera timmar.
Crysis - Från 5 minuter till flera timmar.
Grand Theft Auto IV - Mellan 5-10 minuter.
Tropico 3 - Direkt vid uppstart.

Datorinfo
ASUS P5Q SE2
Corsair TWIN2X PC6400 DDR2 4GB
Samsung SpinPoint 250GB SATA2
Intel Core 2 Duo 2,8GHz
Corsair Powersupply 550W
XFX GeForce GTX 260 896MB PhysX
Microsoft Windows Vista Home Basic SE 64-Bit

Har kollat runt och temperaturerna datorn (GPU, CPU, etc) kommer upp i vid spelande är okej/normalt och nätagget ska fungera med alla delar.
Ringde till Komplett och hörde med dem och har testat 1 minne åt gången i de olika ingångarna men det är likadant.

Är båda minnena sönder eller är det moderkortet som strular? Eller är det helt enkelt nåt programvarufel?

Tack på förhand, Christian

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Du skriver lite kryptiskt om felet på din dator. Fungerar datorn felfritt om du inte spelar? Om du använder datorn till att surfa med, e-posta och göra kontorsgöremål, fungerar den felfritt då?

Om svaret på min fråga ovan är Ja, prova att sätta i ett betydligt enklare grafikkort och testa igen. Kör spelen med en lägre upplösning så att kortet inte får jobba så mycket. Om det fungerar bra kan du prova att sätta i ditt grafikkort igen men dra ned på alla effekter till lägsta möjliga.
Fungerar även det kan du ha fel på ditt nätaggregat. Det nätaggregat du valt bör klara datorn om det inte är något fel på den. Det kan också vara något fel på grafikkortet som gör att det drar extra mycket vid belastning.

Grafikkortet drar ca. 190W med fullt pådrag. Moderkortet drar ca. 40W och din CPU drar ca. 65W. Det system du beskriver bör ligga på max 450W när det belastas som mest.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

Tack för svaret!

Utöver spelande så fungerar den utmärkt, den jobbar snabbt och så.
Dock har det hänt en gång att när jag renderade en film (där råmaterialet låg på 90GB), fick jag bluescreen och dumpning av fysiskt minne.

Jag har kört allting maxat så kan testa att dra ner på inställningarna och återkomma.

/Christian

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

Har spelat WoW hela dagen med återkommande kraschar vilket börjar bli extremt frustrerande.

Antar att antingen så är båda minnena sönder eller så är det moderkortet...
När jag får lust ska jag bränna ut memtest86 och kolla minnena, men nu är jag bara trött på detta, en dator ska ju funka när den är ny...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Har du hämtat senaste drivrutinerna från Asus och Nvidias webbplatser?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

För grafikkortet har jag men för moderkortet använde jag de som följde med på skivan (för att få igång internet först och främst).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

Nu dog den igen när jag höll på att formulera ett nytt inlägg så nu får det bli kort....

Vet inte vilka drivrutiner jag ska ladda ner från deras sida eftersom vissa av de nya versionerna är uppdaterade före äldre versioner.
T.ex,
Chipset Version 9.1.1.1014 - Uppdaterad 2009/07/17
Chipset Version 9.0.0.1009 - Uppdaterad 2009/07/24

Kan ett fel som detta ligga i drivrutinerna?

Vill tillägga att det kan hända NÄR SOM HELST under spelandets gång, inte bara på ställen där det kräver som mest av datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Omstarter kan bero på att systemfel inträffar och systemfel kan t ex vara att en drivrutin kraschar.

Stäng av automatiska omstarter vid systemfel:
Kontrollpanelen (klassisk vy) - System - Avancerade ... till vänster - fliken Avancerat - Start och återställning Inställningar
så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

Den viktiga informationen på blåskärmen är följande:
Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)
Långt ner rad med mest siffror (STOP...)
Under det ibland ett filnamn

Jag skulle i första hand gå på versionsnumret, men jag håller med om att det är förvirrande.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Om du inte nollställt BIOS efter datorbygget föreslår jag att du går in i BIOS och laddar in "Load Setup Defaults". Spara inställningarna och starta om datorn.
Eventuellt kan du öppna lådan och kortsluta pinnarna för att nollställa CMOS. Du hittar denna kontakt i botten på kortet (om kortet är monterat i en låda som står upp, Tower).

På kortet är det märkt CLRTC och det sitter en bygel på pinne 1 och 2. Stäng av datorn först (ta ur nätsladden så datorn inte befinner sig i "Stand By" - läge). Flytta denna bygel till pinne 2 och 3 och vänta i ca. 10 sekunder. Flytta tillbaka den igen till pinne 1 och 2.

Starta datorn och aktivera BIOS. Gå till menyn "Exit" och välj "Load Setup Defaults" på nytt. Välj "Save & Exit" och starta om datorn.
Aktivera på nytt BIOS och gå in i menyn "Main". Ställ klocka och datum. Har du ingen floppydrive installerad kan du avaktivera den.
Gå in i "Boot" - menyn och ställ in hur du vill att datorn skall starta. Välj att starta från hårddisken först för då startar dator lite snabbare.

Gå till "Exit" och välj "Save & Exit", starta om datorn och se om det hjälper.

När det gäller drivrutinen till Chipsetet håller jag också med om att det är lite förvirrande. Liksom Cecilia går jg på linjen, högsta versionsnummer går först.
För att göra det lite enklare för dig kan du hämta den nyaste drivrutinen hos Intel istället. För ditt chipset gäller den här länken (Intels version är något nyare än den du hittar hos Asus).

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18053&ProdId=2973&lang=eng

Jag har förvalt Windows Vista 64-bitars åt dig i länken ovan.

Testa om det här fungerar bättre.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

Trots att jag satt den på att inte starta om automatiskt gör den det ändå, och det kommer inte upp bluescreen.


Angående att återställa BIOSen, måste jag formatera datorn då med?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Då beror inte omstarten på något problem i Windows med drivrutiner utan det ligger i hårdvaran, t ex överhettning. En BIOS-nollställning är bra att göra som Åge föreslår. En sådan påverkar inte Windows alls så inget behov att installera om Windows bara för det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

Installerade SP2 till Vista innan idag för att testa om kanske det var orsaken, så jag spelade WoW nån timme utan problem och kände mig lite självsäker och höjde inställningarna till max, bara några sekunder senare dör datorn.

En kompis till mig tror på överhettning men GPUn med WoW uppe (på medelinställningar), står för tillfället på 48.8C, CPU=44-46C, Core0/Core1=40C, System=38C. Det verkar som sagt inte vara överhettning trots allt.
Kompisens CPU ligger på 28C och fläkten på 2700RPM medans min ligger på 1900RPM :S

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

Gjorde precis ett litet test i och med att den dog så fort jag ökade inställningarna till max på WoW.

Jag ökade de flesta inställningarna till max förutom View Distance (som jag vet sen tidigare kräver en hel del), sen ökade jag View Distance sakta men säkert och såg hur både CPU och Core0/Core1 steg till hela 58C med View Distance på bara hälften av max inställt.

Kompisen hjälpte mig leta upp hur mycket kärnorna tål, jag har E7400 men det fanns inte så vi går på E600-serien:
Intel Core 2 Duo (Conroe E6320, E6420, E6540, E6550, E6600, E6700, E6750, E6850)  60.1°C

58C är ju ganska nära 60.1C så vi kan väl anta att med View Distance (58C på halvt) på max gick den över 60.1C vilket fick datorn att dö.

Låter detta troligt? Att det är överhettning trots allt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Då verkar det ju troligt att det kan vara överhettning. Var det svårt att få på kylflänsen på processorn? Om inte kylflänsen sitter riktigt tätt emot så har ju värmen svårt att ta sig bort från processorn.
Följde det med kylpasta på kylflänsen eller la du på egen?
Jag vet inte om man i din dator kan montera så att någon fläkt snurrar åt fel håll vilket gör att inte luftflödet blir det korrekta.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

Det följde med kylpasta på den, men eftersom jag fick skicka in de flesta delarna (inkl. processorn) så fick jag torka av kylpastan och sätta på ny när jag fick tillbaka den.

Imorgon bitti ska jag kolla hur det ser ut på processorn :)

Jag måste tillägga att jag verkligen uppskattar era välformulerade svar och att ni tar er tid att hjälpa till. Hjärtan

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Kan du ha fått på för mycket kylpasta? Det är viktigt att det blir lagom mycket kylpasta, dvs ungefär som ett risgryn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Precis som Cecilia skriver är för mycket "kylpasta" inte alls bra. "Kylpasta" är också lite missvisande då silikonfettet inte kyler! "Kylpasta" är egentligen silikonfett med speciella egenskaper som är värmledande. Vad "kylpastan" skall göra är att fylla ut ojämnheter i ytorna som skall göra kontakt med varandra, i det här fallet ytan på CPUn och ytan på kylflänsen (den yta som ligger ann mot CPUn.

Lägger man på för mycket fungerar pastan som isolator istället för hjälpande värmeledare. Tyvärr tror en del att pastan skall läggas på i mängder bara för att den kallas för "kylpasta".

Cecilia beksriver mängden rätt bra, som ett risgryn. Var också noga med att INTE ta på kyflänsens yta som ligger an mot CPUn liksom ytan på CPUn med fingarna. Ett fingeravtryck innebär att det samlas fett på ytan. Detta fett i sig ger upphov till en isolationsyta och fettet "kokar" när CPUn blir varm och skall ledas av värme till kylaren. Det blir en övergång som hindrar värmen att förflytta sig till kylaren.

Om du plockar av kylaren från CPUn se till att torka av ytorna igen, noggrannt, helst med luddfritt papper eller luddfri duk. Ytorna skall vara torra och rena innan du applicerar på ny pasta (silikonfett). Får du inte bort allt kan du applicera en droppe aceton på en liten luddfri trasa och torka av ytorna. Ta inte för mycket aceton då acetonet kan skada plasten kring komponenterna.

När ytorna är torra och rena applicerar du pasta på CPUn igen. Du kan med fördel applicera det med en hårt spunnen tops. Var dock mycket noga med att inga trådar från toppsen hamnar på ytan. Det bör du kunna se om du applicerar den mängd Cecilia nämner, ett risgryn. Det skall således vara ett tunt lager pasta bara, mycket tunt.
Bäst är att använda en tops i sämskskinn (går att köpa hos Elfa). Tops i sämskskinn används för att rengöra videohuvuden i en videobandspelare (notera att videotrumman innehåller ett eller flera huvuden, mycket små huvuden). Tops i sämskskinn luddar inte.

När du sätter fast CPUn använd en tops att tryck ned processorn i sockeln med. På så sätt avsätter du inga fingeravtryck på CPUn. Det är viktigt att inga fingeravtryck finns på CPUns yta. Fingeravtryck försämrar, som sagt, värmeövergången från CPUn till kylaren.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

Om det bara ska vara så pass lite som ett risgryn så har jag nog använt alldeles för mycket :S

Här är några bilder både på processorn och kylflänsen, fick dock ta bilderna med min mobiltelefon utan fokus så dem är inte speciellt bra, men dem ger en uppfattning av hur mycket det är!

Kylpastan jag använt är Arctic Silver 5 (mest så det inte är fel sort eller nåt)
Arctic Silver 5 Compound.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Arctic Silver 5 är en bra och vanlig kylpasta.
Det ser ut att vara för mycket kylpasta utan det ska vara bara lite grann så att det blir ett mycket tunnt lager. Det följde väl med anvisningar med kylpastan som du bör läsa.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Det är helt rätt, du använder för mycket pasta.
Torka bort all pasta på kylflänsen och CPUn. Applicera sedan pastan ENBART på CPUn. Lägg inget på kylaren.
Den spruta du visar på bild bör räcka till 5-10 stycken CPU:er. Stryk ut pastan över HELA ytan på CPUn och inte enbart i mitten. Stryk på ett mycket tunt lager, väldigt tunt.

När det är klart monterar du på kylflänsen. Återigen, lägg INGEN pasta på kylaren! Det du lägger på CPUns yta, det mycket tunna lagret, räcker gott och det skall inte vara mer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez

Såja, nu har jag torkat av kylpastan på både flänsen och processorn väldigt noga, har också sett till att inte ta direkt på dem.

(Mobilen har en tendens att fokusera på bakgrunden hellre än förgrunden)

Jag vet inte om det syns men det är ett väldigt tunt lager, jag la på ungefär som ett risgryn och bredde ut med en rakbladskniv (?).

Jag tänker inte öppna något spel förrän jag vet att detta är okej, läste att en modern processorn kan bli bränd och permanent förstörd på bara några sekunder.

/Christian

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skez
Såhär såg den ut när jag kom tillbaka till datorn efter några timmar, bara speedfan som stått på...
bils.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Om din dator bara är igång och CPUns temperatur når upp till 60 grader tyder det på att du har problem med kylningen av den. Är kylaren korrekt monterad? Kylpastan du lagt på ligger bra men jag hade föredragit att du dragit ut den över hela ytan på CPUn. nu är det inte det största problemet eftersom det som inte är täckt med pasta inte utgör det problem du har.

Finns det något mellan kylaren och CPUn? Har du fått bort alla trådar, smuts eller andra små partiklar på ytorna på CPUn och kylaren? Din CPU bör inte blir så mycket varmare än 40-45 grader när datorn är påslagen men inte jobbar särskilt mycket.
Helt klart är att du har problem med kylningen av CPUn.

Du bör kika över hur kylningen av CPUn är. Du kanske skall byta kylare eller så är din CPU inte så bra. 60 grader när datorn bara är på är för mycket.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...