Just nu i M3-nätverket
Jump to content

Nå'n gång skall vara den första = ett 'litet' startproblem


Glimmer

Recommended Posts

Vi är lyckliga kan man säga, 2 nya datorer på 1 månad. Bara för den första var så ENORMT tyst. Men då råkade vi ut för något i våra ögon konstigt.
Datorn har en hub med 4 USB uttag. Vi satte i de 3 vi behövde. Använde nån vecka. Sen ändrade vi om lite i uttagen och skiftade sladdar.
Nästa gång vi startade så stannade datorn vid uppstarten. Hm vad f.. och så vidare.
Vi började dra ur USB-sladdarna en efter en för att prova.
När vi drog ut den andra i ordningen, DÅ startade datorn.
Det var vårt trådlösa Creativ tangentbord, nytt, men ett par år på nacken.
Så varje gång vi nu startar den datorn så får vi först dra ur den sladden,
sen sätta i den när Välkommen-"skylten" kommer fram, åsså är allt som det skall.
Finns det nån lösning på detta 'lilla' problem?

Link to comment
Share on other sites

Vi är lyckliga kan man säga, 2 nya datorer på 1 månad. Bara för den första var så ENORMT tyst. Men då råkade vi ut för något i våra ögon konstigt.
Datorn har en hub med 4 USB uttag. Vi satte i de 3 vi behövde. Använde nån vecka. Sen ändrade vi om lite i uttagen och skiftade sladdar.
Nästa gång vi startade så stannade datorn vid uppstarten. Hm vad f.. och så vidare.
Vi började dra ur USB-sladdarna en efter en för att prova.
När vi drog ut den andra i ordningen, DÅ startade datorn.
Det var vårt trådlösa Creativ tangentbord, nytt, men ett par år på nacken.
Så varje gång vi nu startar den datorn så får vi först dra ur den sladden,
sen sätta i den när Välkommen-"skylten" kommer fram, åsså är allt som det skall.
Finns det nån lösning på detta 'lilla' problem?

I vilket skede stannade uppstarten? Några felmeddelanden, som t.ex att OS: inte hittas. Troligen försöker datorn ladda OS:et från tangentbordet.  Vilken bootordning är inställd i BIOS?  Om det är USB så ändra till hårddisken, som OS:et är installerat på.
Link to comment
Share on other sites

Guest ollemunter

Sätta i och dra ur USB och vad sitter i andra änden?

Använder ni säker borttaging av maskinvara när ni plockar ur USB-sladden när datorn är på, om inte, så kan det ibland uppstå konstiga problem, om man har otur. För det mesta händer inget, men händer det något och tydligen har det hänt för er, så kan man vara tvungen att avinstallera drivrutinen för USB så att låsningen släpper och sedan installera drivrutinen igen.

Om det är detta som hänt. Det kan ju också vara glapp i någon USB-sladd eller att ni fått något som behöver bytas ut, bland det ni kopplar in via USB-hubben, eller själva hubben.

Link to comment
Share on other sites

Sorry jag försvann hastigt. Måste åka iväg o fixa lite uppkommande, EJ datorrelaterat.
Jo på väg hem tänkte jag på hur jag hade kopplat från början när det fungerade.
För att snabbt komma igång satte jag USBkontakten i en av uttagen fram på datorn.
Och där har jag den nu med. Med full funktion som det skall.
Hubben får sitt från ett av 4 uttag i bak på datorn, och det är när tangentbordskontakten sätts i hubben som det bara stoppar i starten. Inga felmeddelanden. Bara stopp.
Så nu får kontakten sitta kvar i fram och Webcam, Duophone och extra hårddisk sitter i hubben utan några problem alls. Visst är det underbart när man inget fattar och det fungerar ändå.

Link to comment
Share on other sites

Hej där! Jag hade i onsdags precis samma bekymmer med min nya D545 och blev uppmärksammad på detta inlägg av en polare.
Min hub tar 2 kontakter och felet var samma där. Jag satte också tangentbord på framsidan som du gjort å sen funkade alltihop. I flera timmar höll jag på och kopplade, nåja en timme i varje fall.
Nu får det vara som det är.
Hade jag inte fått detta tips hade jag väl suttit där än.

MEN kan någon förklara varför det är/blir så?

Link to comment
Share on other sites

Här kommer ett tänkbart svar på problemet med startproblemen. Vänligen notera att det är en tänkbar förklaring och den kan enklast bekräftas av er som har problemet.

Om jag förstått er rätt har ni kopplat en USB-hub till en befintlig USB-anslutning på er dator. I denna hub har ni anslutit upp till tre nya enheter. Då får ni problem.

Om ni har anslutit en USB-hub till ett befintligt uttag och inte anslutit en separat strömförsörjning till hubben belastar ni USB-uttaget på datorn hårt. Ett USB-uttag på en dator klarar av att ge max 500mA över 5V. Om ni kopplar en hub utan egen strömförsörjning kommer hubben att ta lite av kraften från datorns USB-anslutning för att kunna driva de fyra USB-uttagen som hubben har. Det rör sig om ca. 50-100mA. Kvar till de övriga fyra USB-uttagen blir 400mA att fördela. Ett tangentbord kan mycket väl dra bortåt 400-500mA enbart. Ytterligare enheter på USB-hubben innebär en överbelastning av befintlig USB-uttag på datorn.

När datorn startas med alla enheter anslutna på en USB-hub blir belastningen så hård att strömbegränsarna för USB-uttaget aktiveras. Det i sin tur kan göra att BIOS "agerar" och stoppar upp verifieringen av befintlig hårdvara eftersom ett av USB-uttagen "meddelar" överbelastning. Verifieringen kan fortsätta först när belastningen avlägsnats för att därmed "generera" klarsignal till BIOS att "Jag är okej igen".

Därefter kan uppstarten fortsätta. Scenariot är ett tänkt scenario och kan förklara varför en USB-hub som har flera enheter kopplade till sig kan orsaka att en dator inte startar upp. Det finns hubbar som inte har uttag för extern strömförsörning och det finns hubbar som har uttag för detta. Vad som är viktigt när man köper en hub är att se till att de enheter man kopplar till hubben inte drar särskilt mycket om man inte har en extern strömförsörjning.

Notera att en hub utan extern strömförsörjning skall kunna leverera ca. 400mA fördelat på fyra uttag. Om samtliga uttag belastas och belastas lika mycket blir det ca. 100mA per uttag. Jämför det med USB-ttag som sitter på datorn, upp till 500mA. Det innebär en femtedel av tänkt strömstyrka kan levereras som mest.

Ett sätt att lösa det här är att använda USB-kabel som har två anslutningar i den ände som skall till en USB-kontakt för splittning. Den ena av de två innehåller både ström och data medan nummer två enbart har för ström. Den kopplas in i två USB-portar vilket gör att hubben får ström från två ställen. Det gör att hubben får 2 gånger 500mA, d.v.s. 1A  minus ca. 100mA (hubbens strömförbrukning) att fördela på fyra uttag. 900mA att fördela istället för 400mA innebär mer än 100% mer kraft till varje uttag om de belastas lika. Det kanske kan vara en lösning för er.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...