Just nu i M3-nätverket
Jump to content

Problem med uppgradering av RAM-minne.


Lelle1

Recommended Posts

Hej!
Har en bärbar dator (Advent 1015 Nordic) som jag skulle uppdatera RAM-minnet, från 1 GB till 2 GB. Jag gick till webbhallen och köpte 2 GB Corsair DDR2 667 MHz som försäljaren var 99% säker på skulle funka.
Nu när jag har installerat minnet och skall starta datorn så går inte operativsystemet(eller bios) igång, utan datorn bara "startar om" hela tiden utan att operativet laddas. När jag installerar om gamla minnet händer samma sak!?!
Vad är felet och kan något ha gått sönder om nu minnet var felaktigt??

Tacksam för ett snabbt svar!

M v h
Lelle

Link to comment
Share on other sites

Jag gjorde ung som du & fick inte nya minnet att funka & sedan inte heller det gamla heller.
Det visade sig att jag själv var orsaken. Jag hade helt inte tryckt in det ena minnet tillräckligt långt  innan jag fällde ner det. Man sätter ju in minnet i ca 45 gr vinkel & sedan fäller man ner det så det låses på plats. Jag hade inte lyckats få minnet i botten innan nedfällning gjordes.
Gör om & gör rätt så funkar det (tror jag iaf).
Man tycker att jag borde ha lärt mig av denna fadäs men icke. Strax efter det med minnet dog en extern hårddisk till min stationära dator (HP-disk med speciellt "fack" att stoppa in den i datorn så man slipper både ström & USB-kabel). Jag fick en ny som dessutom var större (320 > 500 GB) så det var ju positivt. Men den "funkade inte" i det speciella facket. Man såg att den fick ström men den syntes inte till i Utforskaren/Den här datorn/Diskhantering. NADA!
Sökte på I-net & hittade till sist ett svar: "Tryck in den lite till". Idioter tänkte jag men testade bara för att ha det gjort. Voila! Det var det som var felet. Det var jag som var en idiot...
Gådd lökk
Björn

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...