Just nu i M3-nätverket
Gå till innehåll
Bert

USB-minne, som använts i månader, slutar fungera

Rekommendera Poster

Hej!

Jag har använt en Kingston 1 G Datatraveler minnessticka som portfölj mellan mina två laptopar. Windows XP i den ena och Vista i den andra. Stickan har fungerat bra hittills, men i går var det slut. Ingen aning om vad som har hänt. När jag ansluter stickan till USB så händer ingenting. I  utforskaren får jag meddelandet "Sätt in en disk i enhet F:" Kontakten är bruten. Samma svar i båda datorerna. Jag antar att det bara är att slänga skräpet eller finns det någon som stött på samma problem. 

Bert

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
har haft ett liknande problem.För mig behövde jag bara sätta in den in en dator som jag alldrig hade använt usb minnet på förrut. Så du kan ju testa.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr har jag just nu ingen tillgång till en sådan dator, där den inte har använts. Däremot gick jag in på egenskaper för enheten och avinstallerade drivrutinen. När jag sedan pluggade in stickan installerades drivrutinen automatiskt, men datorn kan fortfarande inte hitta pinnen. Nej, större problem finns det. Nu blir det en ny sticka för min del. Tack för att ni tog er tid att fundera.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...