Just nu i M3-nätverket
Jump to content

öppna mappar


uruguaya

Recommended Posts

Min dator håller på att bråka denna veckan, och ju mer jag försöker att fixa det ju värre blir det!
När jag dubbelklickar på en mapp för att öppna den, öppnas "Sök" fönstret, i ett annat fönster. Hur ändrar jag tillbaka inställningarna så att när jag dubbelklickar på en mapp så öppnas den??

Link to comment
Share on other sites

Hoppas du klarar det på engelska:
Sök upp adressen nedan & bläddra ned till "rad 18". Där finns lösningen på den ena rutan. Bara att ladda hem & dubbelklicka på filen & acceptera förändringen i Registret. Bäst verkar lösningen funka om man stängt ned alla Utforskar-fönster. Annars kan felet bli kvar i en eöppen mapp.
Eller så gör du ändr manuellt enl nedan.

Folder Opens Search Window

Go to Start/Run and type in: regsvr32 /i shell32

If that doesn't correct the issue use this automated edit:

Search Opens When Double Clicking a Folder or Drive (Line 18)
http://www.kellys-korner-xp.com/xp_tweaks.htm

To use the VBS File: Download .vbs file and save it to your hard drive (you may want to right click and use Save
Target As). Double-click the vbs file. You will be prompted when the script is done.

Manual Edit:

Start/Run/Regedit
HKEY_CLASSES_ROOT\Directory\Shell

Set the Default value to "none" without the quotes. To do this, double click where it says Default.

You may also need to check:

HKEY_CLASSES_ROOT\Drive\shell
The default value for this entry should be "none", as well.

Folder Options

When you try to use options in Windows Explorer to apply the view setting of the current (selected) folder to all of the folders that are on your computer, Windows XP may not apply the setting to another folder that is open.

This behavior can occur if more than one instance (copy) of Windows Explorer is running on your computer.

To work around this behavior, follow these steps: Quit all instances of Windows Explorer, and then restart Windows Explorer so that only one instance of Windows Explorer is running. Make the necessary changes to the view setting.

Click Folder Options on the Tools menu, and then click Like Current Folder on the View tab. Quit Windows Explorer,
and then start Windows Explorer again.

The View Setting of the Current Selected Folder Is Not Applied to Another Open Folder

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...