Just nu i M3-nätverket
Jump to content

Bluescreen vid uppstart!


Jocke1100

Recommended Posts

Hej!

När jag startar min dator (En Fuijutsu Siemens Scaleo X) så fungerar allt som vanligt ända tills innan inloggningsskärmen. Då blinkar en bluescreen till i typ en sekund sedan återgår datorn till att försöka boota om. Detta fortsätter ända tills man manuellt stänger av datorn. Har bytt hårddisk tidigare då samma problem uppstod och då höll det i ca 3-4 månader innan samma problem kom tillbaka. Jag tvivlar på att det är fel på hårddisken eller operativsystemet (Jag använder Windows XP Home med ServicePack 2).


// Jocke1100

Link to comment
Share on other sites

Utan att veta vad det står på blåskärmen så går det inte att uttala sig om det beror på en hårddisk som håller på och går sönder, trasigt RAM-minne, fel i viktig drivrutin eller något annat.

Fungerar datorn i felsäkert läge (tryck F8 upprepade gånger under uppstarten och välj felsäkert läge i menyn)?
Eventuellt finns det något val i F8-menyn som är något med att starta inte om datorn vid fel, och i så fall ska det valet leda till att blåskärmen stannar kvar så att det går att se vad det står på den.
Den viktiga informationen på blåskärmen är följande:
Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)
Långt ner rad med mest siffror (STOP...)
Under det ibland ett filnamn

Link to comment
Share on other sites

Hej!

Texten på Bluescreenen jag får upp när jag startar datorn är följande (efter den vanliga texten om att Windows har stängts av för att förebygga problem osv)


***STOP: 0x0000007E (0xc0000005, 0xF786A0BF, 0xF7CB6208, 0xF7CB5F08)

***pci.sys - Adress F786A0BF base at F786000 Datestamp 3b7d855c



I texten ovanför står det någonting om att byta grafikkort, har även provat att starta med Bootdiskett och XP-skiva. Tänkte installera om OS men jag fick upp felmeddelandet igen när OS installationsprogrammet hade läst in alla drivrutiner. Det är även först nu när jag startade med XP-Cd'n som bluescreenen stannade kvar och jag kunde läsa informationen. Det är samma fil, pci.sys som stod i bluescreenen förra gången innan jag bytte hårddisk. Felsäkert läge fungerar inte heller. Och att välja "Starta Windows normalt" eller "Starta Windows med senaste fungerande inställningarna" fungerar inte heller.

// Jocke 1100

Link to comment
Share on other sites

Installerade eller uppdaterade du något nyligen?
När du bytte hårddisk, gjode du då några tester för att verkligen ta reda på om det var hårddiskproblem?

Link to comment
Share on other sites

Nej!
Jag installerade inte någonting tidigare. Det ända jag har installerat är Battlefield2 OEM version som följde med dator. Jag lämnade in datorn till Arsa Data och de konstaterade att hårddisken var trasig. Innan jag lämnade in den fick jag upp ett felmmedelande med texten "Operating system not found" före bluescreenen, i övrigt är det som det är nu.


//Jocke 1100

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...