Just nu i M3-nätverket
Jump to content

hjälp mig compaq presario 5240


schwarz

Recommended Posts

Hej har en compaq presario 5240 och ska installera xp det första går bra när man ska skapa paitionen han formarterar den och kopierar filer som han ska sen kommer problemet när datorn startarom först kommer frågan klicka på valfri tangent för att starta med cden då ska men jubara vänta till att den ska starta upp och fortsäta installasonen men den kommer inte så långt för det kommer ett felmeddelande med följande

cluld`t oppen drive muldi(0) disk(0)rdisk(0) portion(1)
NTLDR:det gick inte att öppna enheten multi(0)disk(0)rdisk(0)partion(1)

vet nån hur man löser detta problem?

alla råd tas i mot

gott nytt år

Link to comment
Share on other sites

Gott nytt år!

Oj, det var en gammal dator det. Har det varit XP på den förut?

AMD-K6 Processor - 400 MHz
Går det ens att köra XP på den? Det är visserligen över minimikraven för XP men frågan är hur det kommer att fungera i praktiken.
Hur mycket RAM-minne är det i datorn? Från början så var det bara 64 MB i den och köra XP med bara det funkar inte i praktiken.

http://h10025.www1.hp.com/ewfrf/wc/document?x=0&dlc=en&lc=en&product=93149&lang=en&y=0&cc=us&docname=c00190905

Link to comment
Share on other sites

hej ja det har varitt xp på den tidigare det är 64+64=128 mb ram i den nu har ett 128mb ligande nån stans som mqn skule kunna setta i den om det behövs
 

Link to comment
Share on other sites

Var det problem med datorn som gjorde att du bestämde dig för att installera om Windows?

Det skulle kunna vara problem med hårddisken så testa den med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i BIOS, där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.
Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

Link to comment
Share on other sites

vad myket olika det fans där vad skulle jag ladda ner sa du?

om inte jag har fel så liger bios inte moderkortet utan i hdden
om så är falet så kan det finas risk för att bios inte fins kvar men jag kan ha fel nån som vett?

Link to comment
Share on other sites

botar ju från cd och hdd det måste finas nån slaks bios men jag kan inte komma in i det
har  bytt hdd till en western digital caviar.36400 har testat med den tidigare
om inte det här fungerar vad tror du om linux?

Link to comment
Share on other sites

det var fu bara forum var ladar man ner?
jag har ett 128mb ligande ska jag setta i det i datorn då blir det 64+64+128=256 mb ram?

Link to comment
Share on other sites

Tänkte du ville läsa om det först. Men i rutan till höger med fakta så finns en länk till Website för Damn Small Linux och där hittar du länkar till olika nedladdningar.

Om minnet fungerar som det ska så är det ju bra. I så fall skulle även XUbuntu (vill ha 256 MB för att fungera bra) kunna fungera:
http://www.xubuntu.org/get

Link to comment
Share on other sites

nu verkar den gå det vart ubontu vet inte vilgen verson jag letade fram mina linux skivor så jag tog det jag hade. jag sat i minett.Det ända är att det är en seg hdd bara 6gb

Link to comment
Share on other sites

Det var ju bra att det fungerade med det i alla fall. Men med en så gammal dator kan jag inte rekommendera en vanligt Ubuntu-dist med Gnome eller KDE som användargränssnitt eftersom det nog blir onödigt segt.

Link to comment
Share on other sites

merkte det men jag vet inte om jag vågar instalera om den nu ner jag äntligen fåt i gång den.
jag hittar inga drivrutiner till judkortet. Hidade bara til win 95,98 och me

Link to comment
Share on other sites

Jag tror att du kan hitta Xcfe (det lättare användargränssnittet i Xubuntu) i Synaptics och installera det därifrån och sedan vid inloggningen så kan du välja vilket användargränssnitt du vill använda.
Ja, det ser ut att stämma:
http://www.linuxforums.org/forum/ubuntu-help/80329-trying-install-xcfe-ubuntu-help-needed.html

Hittade en tråd gällande ljudet:
http://ubuntuforums.org/showthread.php?t=126621
Den har ju inte avslutats, så du kan ju se om du kan fortsätta den.
Google: compaq presario 5240 linux sound

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...