Just nu i M3-nätverket
Jump to content

4 minnen vägrar funka


Mullvaden1337

Recommended Posts

Mullvaden1337

Hej

Har precis köpt 2 gig minne ( 1g minnet 2st) . Jag hade 2 st en gigare innan redan i datorn så det blir alltså 4 minnen. Problemet är att när jag har alla 4 i så startar datorn, Lampan lyser men det är ingen bild, bios "pipet" hörs inte. Jag har testat dom nya minnerna försig så dom är det inget fel på. När jag kör på 3 minnen så är det inga problem. Moderkoret ska ha stöd för max 8 gig DDR2 och 4 minnen. Moderkortet heter Asus P5KC.

Någon som kan hjälpa mig så vore det bra.

Link to comment
Share on other sites

Är rätt minnesspänning, enligt minnestillverkaren, inställd i BIOS?
Har Asus eller minnestillverkaren uppgivit att just exakt de minnena verkligen ska fungera med ditt moderkort? Jag kan ju inte kolla eftersom du inte har skrivit vilka minnen du har.

Link to comment
Share on other sites

Inets specifikation är ju inte särskilt tydlig, det står ju inget om latency etc, och Corsair har flera typer av XMS2-minnen med hastigheten PC2-6400 men olika latency.
http://www.corsair.com/products/xms2.aspx
Där tydligen 5-5-5-18-minnena ska ha 1,9V medan 4-4-4-12 ska ha 2,1V

I varje fall så anges XMS2-minnena som rätt för moderkortet:
http://www.corsair.com/configurator/product_results.aspx?id=178910

Datorbutikens A-data-minnen verkar vara CL5 och då kan det ju vara viktigt att även de nya är det. De minnena verkar däremot vilja ha 1,8 V vilket väl kan ge problem.
http://www.adata-group.com/en/product_show.php?ProductNo=AD2800U

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...