Just nu i M3-nätverket
Jump to content

Internet Problem


Nemesiswiberg

Recommended Posts

Hej

Jag och min sambo har ett problem med vårat nät, de är så att vårt nät går ner cirka 1 gång i minuten och jag har försökt fixa med att ta bort så mycket jag har kunnat på datorn, letat efter skumma filer och tagit bort dem också. Vi har felsökt med 2 olika virusprogram och de hittar inget.
Vi kör med ett modem och vi fick en tanke om att kanske de kan ha med att modemet har fått en smäll eller något? så vi testade ett exakt likadant modem som vi har nu och de blev ingen skillnad, så vi fundera om de kanske va nätsladen som glappar? vi har en ZyXEL Prestige 600 series.
Och vi kör på Telia's 6-8mb, men den senaste månaden eller veckorna så har de legat på 1mb till max 3mb.

Ingen anning vad det kan vara, misstänker ett gömt virus.

Snälla hjälp. Maila gärna på Sebastianwiberg@telia.com
Link to comment
Share on other sites

Hej , när webuppkopplingen går ner kan ni aktivera den igen ?   Har ni modemet nära andra
elektriska apparater , har själv haft problem med en router som låg nära en bärbar dator så webuppkopplingen försvann - flyttade routern ca 40-50 cm från alla apparater och, bingo , uppkopplingen har varit bra sen dess .       MVH  Kent

Link to comment
Share on other sites

Hej , när webuppkopplingen går ner kan ni aktivera den igen ?   Har ni modemet nära andra
elektriska apparater , har själv haft problem med en router som låg nära en bärbar dator så webuppkopplingen försvann - flyttade routern ca 40-50 cm från alla apparater och, bingo , uppkopplingen har varit bra sen dess .       MVH  Kent



Alltså den går bara ner i typ 5sekunder, men de förstör ändå om man bytar sida, save'ar eller om man är i ett online spel. och ja den e nära andra apparater typ bas och själva datorn jag kan isf testa flytta den imed vi har inte alltid haft den där.
Testade precis byta alla sladdar förutom "bredbandssladden" den som ja hade extra var för liten, e lite orolig att de e sladden som har klämts i dörrkanten.

Men tack för tipset Kent
Link to comment
Share on other sites

Guest ollemunter

kentwaara!

Kör ZyXel i modem och router och dom står bredvid varann bakom en av mina 3 datorer. Nätkablarna är 1mtr och till min senaste laptop har jag en nätlina på 10mtr, för den står en bit ifrån dom andra 2 datorerna. Inga störningar och problem. Jag har börjat stängt av modemet på kvällen, när datorena inte är igång. Blir aldrig utloggad. Modemet är från 2001 och routern från 2005. Jag har inte uppdaterat några firmware. Allt fungera och uppkopplingen är 8MB telia ADSL. Hastigheten ligger på 6,5-7MB, när alla datorerna är igång. Trodde det skulle bli problem med laptopen, en Toshiba Satellit Pro 300 16x inköpt för drygt 2 veckor sedan, men det har bara funkat. Jag kör Vista Buisness på laptopen och XP Pro på dom andra datorerna.

NOD32 2.7 på svenska sköter bevakningen av virus och annat skräp på alla datorerna. Några andra skyddsprogram har jag inte, ej eller brandväggar. Jag har aldrig fått virus, förutom det virus jag fick 1997, men den datorn finns ej kvar längre. På Vista går förstås Defendern, vilken jag dock skulle kunna var utan förstås. NOD32 har jag använt sedan 2001

Jag surfar mycket och laborerar med virtuella installaioner på Vmware Workstation Har inte dragit mig för att besöka skumma sajter mm och provar det mesta som kommer i min väg.

Link to comment
Share on other sites

OK bra att veta , routern som våran son har i sitt rum är en D-link och den har fungerat klockrent nu när den är på avstånd från datorn och andra apparater .

Jag är inte 100 % insatt i sonens alla grejor  , men D-linken mår bättre nu i alla fall ( ta i trä )        MVH  Kent

Link to comment
Share on other sites

En fråga (som jag själv klantat mig med):
Du har inte möblerat om & (som jag) bytt ut telefonsladden som går från telefonjacket till modemet till en längre än den som skickades med till modemet? Sladden får visst inte vara mer än max 2 m.

Jag gjorde detta (sladd på 5-6 m) & farten sjönk från 15-16 MB/s till ca 2-6 MB/s & med ständiga nedkopplingar som följd & "sämre" fart än vad siffrorna visar på. Dvs det upplevdes som Internet stod praktiskt taget still. När ex en sida i Internet Explorer till sist äntligen började att laddas & visas, blev det som regel nedkoppling.

Kanske ett hugskott, men man vet aldrig


björn

Link to comment
Share on other sites

Guest ollemunter

sysk167!

Jag har en lina på 10 meter från splittern i telefonjacket till modemet och det funkar bra till Telia ADSL som jag kör via router till 3 datorer, så det måste vara något annat du har problem med. Vem har sagt att det inte får vara mer än 2 meter, det undrar jag?

Link to comment
Share on other sites

Jag fick en idé innan idag, kanske de hade med att jag precis skaffat mig internet explorer 7 innan hade jag 6, och typ efter de så började klydden jag tänkte mig att kanske dator inte fattat att jag bytat och typ blockar det 1 gång i minuten, men nej då avinstallerade de till internet explorer 6 och de gjorde ingen skillnad förutom att slöa ner nätet ännu mer, innan låg det på typ 2.5mb nu låg de på 1.2mb :S körde spybot igen och inget resultat. så vet inte riktigt vad jag ska göra.

Link to comment
Share on other sites

En fråga (som jag själv klantat mig med):
Du har inte möblerat om & (som jag) bytt ut telefonsladden som går från telefonjacket till modemet till en längre än den som skickades med till modemet? Sladden får visst inte vara mer än max 2 m.

Jag gjorde detta (sladd på 5-6 m) & farten sjönk från 15-16 MB/s till ca 2-6 MB/s & med ständiga nedkopplingar som följd & "sämre" fart än vad siffrorna visar på. Dvs det upplevdes som Internet stod praktiskt taget still. När ex en sida i Internet Explorer till sist äntligen började att laddas & visas, blev det som regel nedkoppling.

Kanske ett hugskott, men man vet aldrig


björn



Jag tror inte det skulle göra någon skillnad björn, vi har alltid haft denna sladden och det har varit 8mb innan. det enda jag har bytat ut under senaste veckorna va ett nytt grafikkort som e lite förstort men funkar.(bara för kunna testa Spore)
Link to comment
Share on other sites

ssssss.bmpsssss3.JPG

Jag har listat ut att dessa filerna visas varje gång nätet går ner. Kan de ha något med att F-Secure Klyddar? för alla verkar vara med det.

edit: De är bara uppe i cirka 1sekund
Link to comment
Share on other sites

Bocka i Show processes for all users och se om F-secures processer syns hela tiden som de borde. Men det är ju inte riktigt normalt att Fssm32.exe tar 15% av CPUn.

Link to comment
Share on other sites

Bocka i Show processes for all users och se om F-secures processer syns hela tiden som de borde. Men det är ju inte riktigt normalt att Fssm32.exe tar 15% av CPUn.


Bockade in de, men händer inget för vi kör bara på 1 dator. F-secure upptatterade sig innan och jag trodde de skulle hjälpa men nej de gjorde de inte, Fssm32.exe tar fortfarande 13-17% med jämna mellanrum cirka 1-2minuter har inte riktigt kollat men jag har kollat på performance toolkit. och där är det en jämn kurva fram tills den fssm32.exe dycker upp.
Link to comment
Share on other sites

Jag hittade något liknande om F-secure  :

http://www.itproffs.se/forumv2/tm.aspx?m=13396&mpage=1&key=?

MVH  Kent


Tack för de Kent läste på sidan och han verkade inte få hjälp så de hjälpte inte mig med mycket, det är en gammal länk och allt han gjorde va att ta tillbaka till den gamla versionen han hade. Men jag har en mycket nyare version 7.03 skulle jag tro.
Har kollat igenom datorn och hittade en fil som kan vara ett virus och jag tog bort det. men såklart gjorde inte det någon skillnad, snart så får jag nog kontakta Telia eller it-tekniker eller något.


Tack iaf för försöket ^^,
Link to comment
Share on other sites

Detta med max 2 m kabel fr splittern fick jag fr en tjej på supporten på Telia. Eftersom hon sa att det var ett krav på max 2m kabel (inte ngt som jag heller hittat ngn instruktion om) & jag dessutom gjort en omflyttning & därför tagit en längre sladd & fått ganska lika störningar som diskuteras i denna tråd trodde jag att det kanske kunde finnas en chans...
Fast å andra sidan står faktiskt denna text på instruktionerna för inkoppling av Telias bredband via tfn.jacket (under Frågor & svar / Komma igång):
http://www.telia.se/privat/kundservice/support/internet/supportbredband/?sl=privat_kundservice_support_internet_supportbredband
1.2 Hur hittar jag första jacket och hur kopplar jag in utrustningen på teleledningen?
Bredbandsmodemet ska kopplas med medföljande sladd till första telejacket. Här finner du en guide för hur du lokaliserar första jack.

Dessutom finns det ett dokument som Telia hänvisar till för installation & på sista sidan i det dokumentet finns en felsökningsguide & på punkt 5 står det att man ska koppla bort ev förlängningssaldd mellan tfn-jack & modem. Detta om man har problem med uppkopplingen.
Dok finns här:
http://www.telia.se/files/TeliaBredb_InstHandbWebbmars07.pdf

Det kan nog vara så att det KAN funka bra med längre sladd. Men om man har otur som jag så funkar det helt enkelt bättre med kortare sladd.
Basta!

Link to comment
Share on other sites

När jag skaffade ADSL 0,5 Mb/s för många år sedan så hade jag en lång sladd mellan splittern och modemet och hade periodvis problem med att få modemet att hålla kontakten med telefonstationen. De problemen försvann direkt när jag anslöt modemet med en kort sladd och i stället hade en lång nätverkskabel till routern.

Link to comment
Share on other sites

Jag har 20 meter telefonkoabel mellan jacket och datorn.. jack på övervåning och .modem på nedre.. den går runt dörrar å golvlister.. har aldrig haft problem med nerkoppling

Link to comment
Share on other sites

Det går nog bra många gånger men har man långt till telefonstationen elle dålig ledning dit så kan en förlängning med telefonkabel vara droppen som får bägaren att rinna över.

Link to comment
Share on other sites

Nemesiswiberg

Om jag ska va ärlig så tror jag inte de har nått med sladden att göra imed den funkat bra innan om de nu skulle vara så det är sladden så är det för det är glapp i ledningen och inte bero på längden.
Fortfarande problem med nätet men misstänker Trojansk Häst nu imed min flickvän's syster hade en trojan förra veckan och de har skickat massa saker till varandra och min sambo har fått virus och sådant från henne sen innan.
Vi ska ta hit hennes bror som tydligen har ett bra program mot trojans så vi får se.

Link to comment
Share on other sites

Nemesiswiberg

Om jag ska va ärlig så tror jag inte de har nått med sladden att göra imed den funkat bra innan om de nu skulle vara så det är sladden så är det för det är glapp i ledningen och inte bero på längden.
Fortfarande problem med nätet men misstänker Trojansk Häst nu imed min flickvän's syster hade en trojan förra veckan och de har skickat massa saker till varandra och min sambo har fått virus och sådant från henne sen innan.
Vi ska ta hit hennes bror som tydligen har ett bra program mot trojans så vi får se.

Link to comment
Share on other sites

Det här ett av de bästa antispionprogramen för tillfället och dessutom gratis:
Malwarebytes' Anti-Malware http://www.malwarebytes.org/mbam.php
Om det är en trojan av den typen.

Annars om det är mer av virus-typ så pröva några online-skanningar:
http://www.eset.eu/online-scanner
http://housecall.trendmicro.com/
http://www.bitdefender.com/scan8/ie.html
http://usa.kaspersky.com/products_services/free-virus-scanner.php

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...