Just nu i M3-nätverket
Gå till innehåll
Hulda Svensson

problem med internetanslutning

Rekommendera Poster

Hej!
hoppas någon kan hjälpa mig här,börjar bli vansinnig på min internetanslutning.

Jag har en bredbandsanslutning som inte fungerar som den ska längre.. När jag startar datorn så kommer inte internet igång, den gröna lampan på modemet DSL ska ju blinka men det gör den inte.
Efter ett flertal omstarter,stänga av dra ut alla sladdar och börja från början, dra ut telejacket igen mm mm för att lyckas få det att fungera.. Nu har jag just startat om datorn 5 ggr innan jag fick kontakt med internet.

Någon som har haft samma problem som jag och har en bra lösning eller vet vad det beror på är mycket välkommen att höra av sig här..


Konstigt med internet (när det väl fungerar) så skriver jag fel address till nån sida tex då pcsupport. skulle jag glömma ett "p" som tex pcsuport.idg.se så går datorn in för att arbeta offline och jag måste bocka av det varenda gång..det händer ju lätt när man har lite för bråttom...

Ibland händer det även med rätt adress ,de börjar reta mig..


Men viktigast är att jag får hjälp med problemet så jag kommer ut på nätet, behöver min internetanslutning..

Jag har dignostiserat felet.. kan vara ett DNS fel ,har jag inte en aning om vad det kan vara..

HJÄLP SNÄLLA!!!


Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Start > Kör & skriv in: cmd & klick på OK.
Då får du fram Kommandotolken (finns även på Alla program > Tillbehör > Kommandotolken).
Sedan skriver du där markören är i K-tolken följande:
flushdns & trycker på Enter & väntar på svar eller att markören kommer åter i K-tolken.
Sedan nästa kommando:
registerdns & tryck på Enter. Det står sedan att det kan ta upp till 15 minuter innan allt är klart & att ev errors finns i en logg på hårddisken. Men som regel är det klart för surfning efter max 1 minut. Kommandona tömmer cachen för DNS & därefter förnyar denna. Brukar funka för mig aif.
Skulle inte detta funka kan du testa att stänga av modemet & även göra det strömlöst & vänta ett par timmar. Starta sedan modemet med nätverkskabeln inkopplad, men datorn ska INTE vara påslagen! Vänta tills lamporna kommit igång på modemet (ca 2 min max) & starta sedan datorn & testa. Har du router ska den startas innan datorn & vänta även då på att alla lampor visar att routern är OK innan du startar datorn & testar...

Gådd lökk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har en bredbandsanslutning som inte fungerar som den ska längre.. När jag startar datorn så kommer inte internet igång, den gröna lampan på modemet DSL ska ju blinka men det gör den inte.


Det tyder på problem mellan modemet och telefonstationen, så det kan vara bra att kontakta din internetoperatör och höra om de har några problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag testade de första tipset men när jag skriver in flushdns och sen registerdns så får jag följande svar
"flushdns är inte ett internt komando ,externt komando,program eller komandofil"


SKa testa ringa till telia o kolla läget med dem.tänkte även kolla att starta om modemet och se om de fungerar innan jag startar datorn.. men gör jag senare, måste göra allt viktigt nu när det fungerar för stunden...


Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ooops! Jag genade lite kan man säga.
texten du skulle skriva in var följande:
ipconfig /flushdns & sedan Enter
därefter
ipconfig /registerdns & sedan Enter

Sorry!
Hoppas det funkar bättre denna gång :-)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Känner igen meddelandet & gissar rätt kraftigt nu men...

Förmodligen det att du måste vara inlggad som Admininstratör på din burk (om du kör XP eller Vista).
Eller så testa att stänga UAC (om du kör Vista & inloggad som Admin).  Se här hur du gör det:
http://blogg.tkj.se/vistatips-stang-av-uac-sakerhetsmeddelanden/
http://xp.fpgroup.se/artiklar/92-windows-vista/1012163-uac-kontroll-av-anvarkonto.html

OBS! Glöm inte att sätta på UAC igen då du är klar med labbandet... UAC är ett bra men lite irriterande skydd i Vista.

(Med Administratör menas att du antingen loggar in i åtminstone XP som just Administratör & med ett lösenord eller att din profil som förmodligen heter Hulda eller liknande, har administratörs rättigheter. Detta kan du tillfälligtvis ändra i Kontrollpanelen > Användarkonton).
 
Gådd lökk 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...