Just nu i M3-nätverket
Jump to content

Internet Explorer


ebo

Recommended Posts

Mitt problem är att mina program McAfee, Google, YahooToolbar har försvunnit från menyraden. Öppnar jag Visa och går till Verktygsfält visas de programmen i "Grått färg".  Hur kan man få programmen tillbaka? Finns det någon hjälp för mig?
Tack på förhand.

Link to comment
Share on other sites

URL är textraden.

Högerklicka under raden du anger webbadresserna i och se om dina verktygsfält finns med i menyn som dyker upp.
I så fall bockar du för dem så ska de visas igen.

Men i och för sig är den meny du får upp då densamma som om du går via 'Visa -> Verktygsfält'.

Dessa bör dock inte vara gråa.
Du har inte råkat starta din webbläsare i felsäkert läge eller något?

Om inget anna fungerar så kan du ju alltid ominstallera dessa verktygsfält.

Vilken webbläsare använder du? Internet Explorer? Firefox?

Link to comment
Share on other sites

URL är textraden.

Högerklicka under raden du anger webbadresserna i och se om dina verktygsfält finns med i menyn som dyker upp.
I så fall bockar du för dem så ska de visas igen.

Men i och för sig är den meny du får upp då densamma som om du går via 'Visa -> Verktygsfält'.

Dessa bör dock inte vara gråa.
Du har inte råkat starta din webbläsare i felsäkert läge eller något?

Om inget anna fungerar så kan du ju alltid ominstallera dessa verktygsfält.

Vilken webbläsare använder du? Internet Explorer? Firefox?
Link to comment
Share on other sites

Jag använder Internet Explorer. Verktygsfält finns inte med  under webbadresserna.
Min bank bad mig att  reset Internet Explorer settings. Efter detta var allt försvunnit. Kanske kan Du hjälper mig lite mer. Tack på förhand.

Link to comment
Share on other sites

Ok. Först vill jag bara kontrollera att du verkligen klickar på rätt ställe.

Högerklicka på en tom yta till höger om "Hjälp"-menyn och kolla vilka alternativ du får upp.
(Ange gärna alternativen så jag vet om du klickar på rätt ställe)

Finns dina verktygsfält med där så bockar du för dem.
Om de finns där och de redan är förbockade så bockar du av dem och sedan högerklickar du en gång till på samma ställe och bockar för dem igen.
Det kan vara så att fälten bara har krympt ihop och denna åtgärd borde lösa det i så fall.


Fungerar inte detta så testa följande istället:

1. Klicka på menyn "Verktyg" sedan "Hantera tillägg" och välj där "Aktivera eller inaktivera tillägg..."
2. Kontrollera om dina program/verktygsfält finns med där.
3. Alternativt måste du välja "Tillägg som tidigare har använts av Internet Explorer" i menyn längst upp.
4. Hittar du dina program/verktygsfält i listan så markera dem och titta sedan under listan. Där finns 2 knappar "Aktivera" och "Inaktivera". Dessa ska vara satta till "Aktivera" för de tillägg du vill använda.
5. När detta är gjort - klicka på OK. Eventuellt måste du starta om Internet Explorer innan du kan se fälten.



Fungerar inget av ovanstående så finns det nog bara ett sätt att lösa det på och det är att ominstallera dina verktygsfält.
För Google och Yahoo Toolbar är detta inget problem.

Google:
Gå till   http://toolbar.google.com/T4/intl/sv/index.html   och Ladda ner Google Verktygsfält.

Yahoo:
Gå till   http://toolbar.yahoo.com   och ladda ner Yahoo! Toolbar.

Installera dem och de bör fungera igen.


McAfee är lite värre eftersom jag inte råder dig att ominstallera ditt antivirus-program endast för en orsak som denna.
Jag använder inte själv McAffe, men kolla i McAfee om det finns något alternativ där för att visa McAfee's verktygsfält i webbläsaren.

Link to comment
Share on other sites

Hej Daniel, tack för all Din hjälp. Jag har kommit på det med "verktyg" och "Hantera tillägg" själv. Detta funkade bra och nu har jag alla program tillbaka. Tack att Du tog Dig tid för mina problem. Ha en trevlig kväll.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...