Just nu i M3-nätverket
Jump to content

Problem att komma ut på nätet.


Bafucin

Recommended Posts

Hej alla "smartare".
Kan ni hjälpa mig att lösa detta?
Jag har fyra datorer som kopplar upp sig mot internet genom en D-Link router, både trådlöst och med kabel. Två av varje.

En av de trådlösa kommer nu inte åt nätet längre. Den har XP home installerat och efter att jag installerade SP 3 så funkar det inte längre. Tog bort SP 3 i hopp om att det skulle lösa problemet men det kvarstår. Gjorde även en systemåterställning, men det hjälpte inte heller.

Lite detaljer...Datorn har fortfarande kontakt med routern, den tilldelas ett ip nr osv men till internet går det inte att komma. Kör man repration av anslutningen får datorn plötsligt ett helt annat ip nr av nån anledning. Alltså helt annat än "192.168......osv. Typ 268.157...

Nätverkskortet i datorn är ett D-link DWL-G520+.

De tre andra datorerna kommer åt nätet som vanligt.

Hjälp, jag går bet på detta. Brukar annars kunna lösa det mesta.

Behövs mera uppgifter så nämn bara vad.

Link to comment
Share on other sites

Har du prövat med att ominstallera drivrutinen till nätverkskortet? Den kan du hämta på D-links webbplats.

"Kör man repration av anslutningen får datorn plötsligt ett helt annat ip nr av nån anledning. Alltså helt annat än "192.168......osv. Typ 268.157..."
Får alltså ingen kontakt med routern längre och då skapar Windows sitt eget IP-nummer.

Link to comment
Share on other sites

Döm om min förvåning...när jag kom till daton hade den kontakt med nätet. Virusprogrammet hade uppdaterats och det gick att surfa...hjälpligt.
Installerade den nya drivrutinen. Nu får jag inte ens kontakt med routern. avinstallerade den nya drivrutinen och tog tillbaka den gamla. Det hjälpte inte.

Hjälp igen!!

Link to comment
Share on other sites

Fungerar det om du ansluter datorn med kabel till routern?
Kan man från någon annan dator se i routerns inställningssidor vilka datorer som routern tycker är anslutna?

Link to comment
Share on other sites

Skall testa med kabel under dagen så får vi se. Den syntes i routern innan jag uppdaterade drivrutinen men nu har den ingen kontakt alls och syns inte.
Signalstyrkemätaren till nätverkskortet visar ingen signal.

Link to comment
Share on other sites

  • 3 weeks later...

Tillbaka efter semester och problemet kvarstår. Avinstallerade nätverkskortet och installerade det igen så nu jag kontakt med routern, även internet korta stunder. Virusprogrammet hann uppdateras, även nån uppdatering från Microsoft hämtades automatiskt. Men sen när man öppnar webbläsaren, Firefox 2, eller IE 7, så bryts förbindelsen igen.

Det funkar däremot om man startar i felsäkert läge med nätverk, då är det inga problem att surfa.

Några nya ideér?

Link to comment
Share on other sites

Då bör det i alla fall inte vara något fel på själva nätverkskortet.

Kan det vara så att du har Windows-tjänsten för att hantera trådlösa nätverkskort igång samtidigt som D-links?
Kontrollpanelen - Administrationsverktyg - Tjänster
Se om du mot slutet hittar något med Zero i namnet, jag kommer inte riktigt ihåg vad den heter i XP, men kanske Wireless Zero Configuration.
Dubbelklicka på den och välj Startmetod Inaktiverad och tryck på Stoppa för att stoppa den nu.

Link to comment
Share on other sites

Hmm, vad ska man mer kunna tänka sig. Brandvägg som stör?
Skillnaden mellan normalt och felsäkert är att färre program är igång i felsäkert, så du kan se om det hjälper att avbocka program i Start - Kör - msconfig - Autostart.

Link to comment
Share on other sites

Nu funkar det :-)
Jag stängde av virusprogram+brandvägg (Panda) och då funkade det. Uppdaterade Pandan till senaste version och nu funkar det som aldrig förr.
Anledningen till att jag inte provat det förut är att det ju alltid funkat innan så jag trodde inte det var problemet.

Nåväl, problemet är ur världen för nu, får väl se vad det blir nästa gång.

Tack Cecilia för din hjälp.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...