Just nu i M3-nätverket
Jump to content

Problem vid uppstart


teil

Recommended Posts

Hej.

Hoppas att jag kan få hjälp med följande: Jag har OP Windows Vista Home Premium med SP1 installerat. Det har hänt ett antal gånger vid uppstart att jag erhållit följande meddelande:

"Det gick inte att läsa in Windows eftersom RSDP-tabellen för den fasta ACPI-programvaran (BIOS) är ogiltig."

Jag anmodas göra följande:

1. Sätt in installationsskivan för Windows och starta om datorn.

2. Välj språkinställningar och klicka på nästa.

3. Klicka på reparera datorn.

"Normalt" efter ett antal omstarter ev i felsäkert läge så startar datorn.

Vad orsakar felet? Tacksam för hjälp.

Link to comment
Share on other sites

Ser det ut som på sidan http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=392341&SiteID=1 (fast på svenska)? Samma "Status-kod"?
Har du varit inne i BIOS-setup och ändrat något strax innan detta började?
Hur gammal är datorn?

Ej jämförbart med den sida du indikerar och jag har inte ändrat i BIOS. Datorn är c:a fyra år gammal. Den fungerade bra till dess jag installerade Vista SP1 (vad det kan göra).

Link to comment
Share on other sites

Får du någon statuskod?
Det blir ju lättare att googla med en sådan.

Datorn kanske inte är helt kompatibel med Vista, men det kan ju också tänkas att något i datorn har börjat åldras, t ex att batteriet som håller kvar BIOS-inställningarna börjar bli för dåligt.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...