Just nu i M3-nätverket
Jump to content

klurig excelformel


nils_sverker

Recommended Posts

nils_sverker

Hej

Det här är säkert superenkelt när man kan det, men jag kan det inte... jag  vill göra en formel i Excel som adderar cellen ovanför med cellen till vänster, och som ger en ny summa om jag flyttar och lägger till raderna efteråt.

Dvs: jag vill lägga samman B1 med A2, men kunna flytta och lägga till rader senare och då få en ny summa av formeln.

Om B1=3 och A2=5 så blir summan 8, men så lägger jag till en ny B2rad med värde 4 så att den ursprungliga B1 blir B3, och då vill jag att formeln som ligger i den ursprungliga B1 (men nu hamnar i B3) i stället adderar B2 (4) med A3 (5)!

Någon....?

Link to comment
Share on other sites

I cellen som resultatet ska visas skriver du =SUMMA($B$2+A3)

Dollar tecknet betyder att den angivna cellen behålls även om du flyttar.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...