Just nu i M3-nätverket
Jump to content

Ljudet hackar i musikspelare trots ny dator!???!


FrozenWithin

Recommended Posts

FrozenWithin

Har denna dator sen en tid tillbaka. Av någon anledning spontanhackar det i musiken ibland om man spelar musik i Winamp eller i Windows Media Player. Liksom knastrar till på nåt vis, ibland en gång, ibland några ggr efter varandra och så tar det ett litet tag och så sker det igen. Väldigt irriterande. Aldrig stött på detta förr och inte på min förra dator. Är det någon som vet vad det kan bero på? Funderat ibland om det beror på att dessa program inte fixar att spelas med en Quad Core-processor. Är jag helt ute och cyklar eller är det något fel på hårdvaran i datorn?

http://www.dustinhome.se/pd_5010142364.aspx

Har införskaffat ett nytt ljudkort då jag tänkte spela in lite musik här hemma och det är ett M-Audio 2496. http://www.m-audio.com/products/en_us/Audiophile2496-main.html

Och  även då knastrar det och hoppar till i ljudet ibland. Fattar inte varför..???
Hjälp!! Nån som vet??? sad.pngsad.pngsad.png

Edit: Det knastrar mycket om man spelar musik på Myspace och musikvideos på Youtube också.

Link to comment
Share on other sites

Har denna dator sen en tid tillbaka. Av någon anledning spontanhackar det i musiken ibland om man spelar musik i Winamp eller i Windows Media Player. Liksom knastrar till på nåt vis, ibland en gång, ibland några ggr efter varandra och så tar det ett litet tag och så sker det igen. Väldigt irriterande. Aldrig stött på detta förr och inte på min förra dator. Är det någon som vet vad det kan bero på? Funderat ibland om det beror på att dessa program inte fixar att spelas med en Quad Core-processor. Är jag helt ute och cyklar eller är det något fel på hårdvaran i datorn?

http://www.dustinhome.se/pd_5010142364.aspx

Har införskaffat ett nytt ljudkort då jag tänkte spela in lite musik här hemma och det är ett M-Audio 2496. http://www.m-audio.com/products/en_us/Audiophile2496-main.html

Och  även då knastrar det och hoppar till i ljudet ibland. Fattar inte varför..???
Hjälp!! Nån som vet??? sad.pngsad.pngsad.png

Edit: Det knastrar mycket om man spelar musik på Myspace och musikvideos på Youtube också.


Har inte windows längre, men jag tror att du kan under ljudinställningarna välja bort digital uppspelning eller liknande. Det brukar lösa problemet med knastrande ljud.
Link to comment
Share on other sites

FrozenWithin
Har

denna dator sen en tid tillbaka. Av någon anledning spontanhackar det i

musiken ibland om man spelar musik i Winamp eller i Windows Media

Player. Liksom knastrar till på nåt vis, ibland en gång, ibland några

ggr efter varandra och så tar det ett litet tag och så sker det igen.

Väldigt irriterande. Aldrig stött på detta förr och inte på min förra

dator. Är det någon som vet vad det kan bero på? Funderat ibland om det

beror på att dessa program inte fixar att spelas med en Quad

Core-processor. Är jag helt ute och cyklar eller är det något fel på

hårdvaran i datorn?

http://www.dustinhome.se/pd_5010142364.aspx

Har

införskaffat ett nytt ljudkort då jag tänkte spela in lite musik här

hemma och det är ett M-Audio 2496.

http://www.m-audio.com/products/en_us/Audiophile2496-main.html

Och  även då knastrar det och hoppar till i ljudet ibland. Fattar inte varför..???
Hjälp!! Nån som vet??? sad.pngsad.pngsad.png

Edit: Det knastrar mycket om man spelar musik på Myspace och musikvideos på Youtube också.



Har

inte windows längre, men jag tror att du kan under ljudinställningarna

välja bort digital uppspelning eller liknande. Det brukar lösa

problemet med knastrande ljud.



Hmm, vart exakt. Gick in på ljudinställningar på kontrollpanelen men

vet inte riktigt vad jag ska välja. Hittar inget med den beskrivningen

du gav. För att beskriva ljudet mer låter knastret nästan som att någon

mixtrar med en kabel till ljudkortet, ungefär som att någon snurrar på

den eller nåt sånt. Men kablarna är nya och det lät inte så på förra

datorn. Hoppas det du sa stämmer om att man kan ändra det. Frågan är

vart..? Tack för svaret så långt!

Link to comment
Share on other sites

FrozenWithin
Har du kollat om HP har några uppdaterade drivrutiner till datorn?


Jepp, har kollat HPs uppdatering, Microsofts och M-Audio också.
Alla jag har är senaste, typiskt nog, ifall det hade fixat sig annars.
Blir inte klok på anledningen. För allt annat funkar ju som det ska, ifall
det skulle vart nåt fel på hårdvaran tycker jag ju fler saker skulle
spökat eller inte funka alls liksom. Typ nåt fel på nån krets eller lödning eller
nåt. mellow.png
Link to comment
Share on other sites

  • 2 weeks later...
FrozenWithin

Suck, fortfarande ingen lösning på dilemmat. Nån jag pratat med nämnde att man kanske lär byta IRQ alternativt någon Codec och se om det gör någon skillnad. Hur gör man det tro?  sad.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...