Just nu i M3-nätverket
Gå till innehåll
Cecilia

Smart stoppar in extra tecken i mitt inlägg

Rekommendera Poster

Cecilia

I mitt inlägg daterat 2008-05-15 09:57 i tråden Trojan älskar min dator !
så finns det mellanrum i flera av filnamnen (t ex nummer 2) och i mitten så finns
<
br/>
Vare sig mellanrummen eller radbrytningskoden syns när jag redigerar inlägget.

Naturligtvis så är inte heller inlägget skrivet med kursiv fetstil, men det är ju något som varit uppe tidigare. Vad är som triggar igång det i ComboFix-loggen i inlägget ovanför?
Kan man förhindra det genom att ändra loggen, inklistringförfarandet eller liknade?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pontus Jeppsson

De här problemen är med all sannolikhet kopplade till strulet med texteditorn. I nästa release av plattformen kommer vi ha en ny editor, och i och med det kommer väldigt många av de vanligaste problemen vi har nu vara lösta (förhoppningsvis!)

Något som eventuellt skulle kunna lösa problemet i den här typen av fall så länge är att klistra in loggen i anteckningar först, kopiera igen och sen klistra in här i forumet. På så sätt borde texten tvättas ren från taggar och kod som kan följa med när man kopierar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Både filerna jag klistrade in och ComboFix-loggen är kopierade från Anteckningar så det hjälper inte.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pontus Jeppsson

Ok, då håller vi tummarna för den nya editorn.   unsure.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...