Just nu i M3-nätverket
Jump to content

nätverks problem!


Hulda Svensson

Recommended Posts

Hulda Svensson

Hej!

Jag har fortfarande problem med mitt nätverk o behöver lite tips av er.

För de första så går de ganska segt! delar anslutningen med min bror,går segt oavsett om vi använder de båda eller bara en. har hastigheten 8 mbit men känns snarare som jag har uppringt internet men jag betalar if för 8 mbit,har kollat på tp testet o de visar att jag ska ligga på 7,8 mbit .

Vad kan jag göra för att få de o gå fortare??

Sen de största problemet,jag har stora problem just med att surfa på blocket. räcker med att jag ska välja län så får jag medelandet "sidan kan inte visas" söker på något och får medelandet "sidan kan inte visas" måste uppdatera varenda gång de kommer.jävligt störigt.!! Om jag väl har kommit in på en anonns och ska titta på nästa bild så blir de så här för de mesta. totalt sett så händer detta mellan 70-80 % av de jag gör på blocket. på andra hemsidor tex på ett forum som visar bilder mm så blir de inte så ,de är konstigt tycker jag.

Någon här som har lite tips o ge mig så uppskattar jag de!!

Link to comment
Share on other sites

Hej!

Jag har fortfarande problem med mitt nätverk o behöver lite tips av er.

För de första så går de ganska segt! delar anslutningen med min bror,går segt oavsett om vi använder de båda eller bara en. har hastigheten 8 mbit men känns snarare som jag har uppringt internet men jag betalar if för 8 mbit,har kollat på tp testet o de visar att jag ska ligga på 7,8 mbit .

Vad kan jag göra för att få de o gå fortare??

Sen de största problemet,jag har stora problem just med att surfa på blocket. räcker med att jag ska välja län så får jag medelandet "sidan kan inte visas" söker på något och får medelandet "sidan kan inte visas" måste uppdatera varenda gång de kommer.jävligt störigt.!! Om jag väl har kommit in på en anonns och ska titta på nästa bild så blir de så här för de mesta. totalt sett så händer detta mellan 70-80 % av de jag gör på blocket. på andra hemsidor tex på ett forum som visar bilder mm så blir de inte så ,de är konstigt tycker jag.

Någon här som har lite tips o ge mig så uppskattar jag de!!

Någon här som har lite tips o ge mig så uppskattar jag de!!

Link to comment
Share on other sites

Hulda Svensson

Hur menar du? min bärbara går alltid på elnätet o brossans dator gör osså de. eller du menar routern? den är nätbunden!

Link to comment
Share on other sites

Om du har 7,8 mb när testar på bredbandskollen kan du har fått in en trojan. Kolla status för nätverksanlsutning, om du har trafik utan att du surfar. Jag såg nyligen en bärbar smittad med Vundo. Den var väldigt seg och det poppade upp fönster med reklam för antivirusprogram och annat skräp. Hos Symantec finns en Vundo-fix som tyvärr inte hjälpte oss. DLL-filen som spökade var som fastklistrad och en ominstallation var enda lösningen. Kanske du ska göra samma sak.

Link to comment
Share on other sites

Hos Symantec finns en Vundo-fix som tyvärr inte hjälpte oss. DLL-filen som spökade var som fastklistrad och en ominstallation var enda lösningen.

Man behöver inte installera om för att bli av med Vundo-filer, men man behöver använda rätt program och det kan man få hjälp med i forumet Virus och säkerhetsfrågor

Link to comment
Share on other sites

Hulda Svensson

Om du har 7,8 mb när testar på bredbandskollen kan du har fått in en trojan. Kolla status för nätverksanlsutning, om du har trafik utan att du surfar.

Oki ska kolla de,

Link to comment
Share on other sites

Undras just hur det gått ? Jag har samma problem med segt nätverk och helt omöjligt att gå in på Blocket från datorn där vista är installerat. Datorn med xp däremot kan hantera blocket. Sen kopplas jag bort från uppkopplingen hela tiden. Har även köpt ny router för att kanske den gamla som verkligen var gammal inte alls ville samarbeta. Ska läsa det här med Virus och säkerhetsfrågor ovan oxå tänkte jag.

Link to comment
Share on other sites

holidayevent

1. Hur lång är nätverkskabeln mellan dator samt router eller, hur lång är kabeln mellan routern samt modemet?
2. I varje router kan man ställa in minst en användare på en DMZ (Specifying a Default DMZ Server allows you to set up a computer or

server that is available to anyone on the Internet for services that

you haven't defined. There are security issues with doing this, so only

do this if you're willing to risk open access. If you do not assign a

Default DMZ Server, the router discards any undefined service request.)
3. Kan det vara så att nätverkskortet börjar bli dåligt? (testat med olika?)
4. gå in på start menyn, klicka "KÖR" skriv in i den svarta rutan "Netstat -n" när du inte har något program igång som kräver internetanslutning, ser du flera ip nummer i en lista så har du med största sannolikhet maskar/virus i datorn.
5. wink.png

Link to comment
Share on other sites

Om du kör Vista så hittade jag den här artikeln på IDG idag: http://www.idg.se/2.1085/1.158188

Läs tips nummer 5. Kan det lösa ditt problem kanske?

- - - 8< - - -

5. Stäng av automatisk kalibrering
Det finns routrar som tyvärr inte är helt kompatibla med Windows Vista och vice versa. Ibland kan detta resultera i att surfandet går mycket långsammare än det borde. Det kan man lösa genom att logga in som administratör, öppna kommandoraden och knappa in netsh int tcp set global autotuninglevel=disabled utan citattecken. Kommandot stänger av kalibreringen och ger i vissa fall ordenlig prestandaökning.

Det finns också situationer där också en enkel omstart av routern ger tillbaka förlorad prestanda. Båda ansatserna kan därför vara värda att prova.

Link to comment
Share on other sites

Hulda Svensson
Undras just hur det gått ? Jag har samma problem med segt nätverk och helt omöjligt att gå in på Blocket från datorn där vista är installerat. Datorn med xp däremot kan hantera blocket. Sen kopplas jag bort från uppkopplingen hela tiden. Har även köpt ny router för att kanske den gamla som verkligen var gammal inte alls ville samarbeta. Ska läsa det här med Virus och säkerhetsfrågor ovan oxå tänkte jag.

jag har samma problem som även verkar vara precis som du beskriver, att blocket e omöjligt att gå in på att man kopplas bort jämt, på min dator (med vista) är de jämt så här, lillbrosans dator (xp) går utmärkt, har även märkt de vid nedladdningar internet bryts direkt, o de går inte bara att få fram google, måste starta om både dator o router för att få igång allt igen.

Link to comment
Share on other sites

Hulda Svensson
1. Hur lång är nätverkskabeln mellan dator samt router eller, hur lång är kabeln mellan routern samt modemet?
2. I varje router kan man ställa in minst en användare på en DMZ (Specifying a Default DMZ Server allows you to set up a computer or server that is available to anyone on the Internet for services that you haven't defined. There are security issues with doing this, so only do this if you're willing to risk open access. If you do not assign a Default DMZ Server, the router discards any undefined service request.)
3. Kan det vara så att nätverkskortet börjar bli dåligt? (testat med olika?)
4. gå in på start menyn, klicka "KÖR" skriv in i den svarta rutan "Netstat -n" när du inte har något program igång som kräver internetanslutning, ser du flera ip nummer i en lista så har du med största sannolikhet maskar/virus i datorn.
5. wink.png

1) kabel melllan modem/router är 1 meter, kablen vid datorn / router likaså, min bror har 10 meter men de funka bättre.

4 ) testade skriva in "Netstat-n" på kör men jag får inte uppnågot,ett felmedelnade, "de går inte att hitta Netstat-n filen" heter den någt annat i vista?

Link to comment
Share on other sites

Hulda Svensson

5. Stäng av automatisk kalibrering
Det finns routrar som tyvärr inte är helt kompatibla med Windows Vista och vice versa. Ibland kan detta resultera i att surfandet går mycket långsammare än det borde. Det kan man lösa genom att logga in som administratör, öppna kommandoraden och knappa in netsh int tcp set global autotuninglevel=disabled utan citattecken. Kommandot stänger av kalibreringen och ger i vissa fall ordenlig prestandaökning.

Det finns också situationer där också en enkel omstart av routern ger tillbaka förlorad prestanda. Båda ansatserna kan därför vara värda att prova.

Har försökt testa detta men eftersom jag inte är hemma på detta här med nätverk o sånt,de e helt nytt för mig. så måste jag ställa några (dumma) frågor.

1) När jag loggar in i routern som administratör så hittar jag ingen direkt komandorad men gissar att de kan vara under "advanced" där finns sedan valmöjlighet att välja "virtual server" eller applications", där finns en ruta för att välja "namn" och sen finns där en liten rullist att välja disabled eller enabled!

Jag vågar inte göra något här förrän jag fått svar av er som kan ,så jag inte gör något riktigt tokigt! men hoppas detta kan hjälpa!

Link to comment
Share on other sites

Hulda Svensson
Det finns en del kända problem med Vista och nätverk/internet, så se om något av tipsen på Styr upp nätverksproblemen i Windows Vista eller Så löser du problemen med krånglande Internet Explorer i Vista hjälper.

Jag har nyss uppdaterat från dlink med deras senaste uppdatering. Jag kan för lite om nätverk för att ladda ner de (från 1:a länken) är osäker på om de blir rätt.

Såg i 2:a länken något om firefox, kan de vara en lösning tro? iaf för blocket så jag kommer in där, de hjälper väl inte när de e segt överhuvugtaget?

Link to comment
Share on other sites

1) När jag loggar in i routern som administratör så hittar jag ingen direkt komandorad men gissar att de kan vara under "advanced" där finns sedan valmöjlighet att välja "virtual server" eller applications", där finns en ruta för att välja "namn" och sen finns där en liten rullist att välja disabled eller enabled!

Du behöver inte bekymra dig om routern, utan gå in under Start -> Program -> Tillbehör -> Kommando prompt (eller något åt det hållet, har engelskt XP och översätter så gott jag kan).

Det viktiga är att din användare i Windows är administratör på datorn. Eventuellt måste du logga ut och logga in med administratörskontot om din användare inte är satt som administratör. Vet tyvärr inte hur det ser ut i Vista när det gäller att kolla upp vilken behörighet man har eftersom jag håller mig till gamla XP.

Link to comment
Share on other sites

holidayevent
Du behöver inte bekymra dig om routern, utan gå in under Start -> Program -> Tillbehör -> Kommando prompt (eller något åt det hållet, har engelskt XP och översätter så gott jag kan)



biggrin.png  cmd = Kommando tolken
Start -> Kör -> skriv cmd wink.png
Link to comment
Share on other sites

Såg i 2:a länken något om firefox, kan de vara en lösning tro? iaf för blocket så jag kommer in där, de hjälper väl inte när de e segt överhuvugtaget?


Skadar väl inte att försöka med Firefox i alla fall. Men försök följa de andra tipsen i den länken också.

Link to comment
Share on other sites

Hulda Svensson
Du behöver inte bekymra dig om routern, utan gå in under Start -> Program -> Tillbehör -> Kommando prompt (eller något åt det hållet, har engelskt XP och översätter så gott jag kan)



biggrin.png  cmd = Kommando tolken
Start -> Kör -> skriv cmd wink.png

oki så jag ska gå in där och fylla i de som Joar  skrev innan "netsh int tcp set global autotuninglevel=disabled

eller e jag ute o cyklar??

Link to comment
Share on other sites

oki så jag ska gå in där och fylla i de som Joar  skrev innan "netsh int tcp set global autotuninglevel=disabled

eller e jag ute o cyklar??

Exakt, men utelämna citattecknen. Avsluta med att trycka på enter-knappen när du skrivit in allt.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...