Just nu i M3-nätverket
Jump to content

Skärmen slocknar innan Välkomstskärmen till xp syns.


Crapmind_72

Recommended Posts

Crapmind_72

Hej...

När min svärmor skulle starta upp sin datorn för en vecka sedan så slockna skärmen precis när välkommen syns i xp. Dom testade ett par ggr till med samma problem. Då gjorde dom en återställnings med hpskiva med samma problem. Då testa vi mitt grafikkort å då funkade xp. Testade att sätta tillbaka det gamla men då kände inte xp igen grafikkortet. Vi har exakt samma burk. Då lånade jag hem deras grafikkort å testade i min burk, å där funkade det utan problem. gick att spela mm..Då köpte vi ett nytt moderkort, jag installerade om datorn igen, fixa en massa program å uppdaterade burken med flera omstarter utan några problem. Löst? Nä...När dom fick hem burken igen å kopplade in den så blev det samma problem igen. Testade även en annan skärm med samma problem. Lånade andra kablar med samma skit!!!!! Vad är problemmet tro??????

Burken är en:

hp

p4 3.6 prescott

4st minnen dd2 4300 512 tvillingpar

Grafikkort Nvidia 6800 ultra 256dd3

Moderkort Msi 945p -neo

2st hhd samsung 160gb + 250gb

å lite till

Please help me..... 

Link to comment
Share on other sites

Påminner mig om några av de ytterst underliga fel jag fick lösa i början av 90-talet då jag jobbade som PC-tekniker. Men det är en historia jag inte ska dra nu, men det är med erfarenhet av dessa som jag grundar mina förslag nedan, 
hur oortodoxa de än kan kännas.

Med tanke på hur mystiskt och irrationellt datorn beter sig så skulle jag ta med varenda pryl som ingår i din svärmors datorpaket så att säga och prova hemma hos dig. Du har ju uppenbarligen fått saker att fungera där i mycket större utsträckning. Först kan du alltid prova att sätta upp datorn i ett helt annat rum i huset/lägenheten (med elurtag på en annan säkring för att eliminera den biten också) för att se om det är yttre faktorer som påverkar varför den inte fungerar.

Om du testar hemma hos dig och det inte riktigt funkar så kan du alltid flytta runt prylarna och se om det är vissa kombinationer som funkar/inte funkar och på så vis kanske hitta någon orsak.

Link to comment
Share on other sites

  • 2 weeks later...
Crapmind_72

Hej hopp igen. Nu har ja haft svämors datorn hemma i några dagar. jag

körde om datorn, installerade program + update mm..Funkar som en

klocka. kolla även i bios hur volt mm var. Jämnförde med min å fick

nästan på håret samma värden, ingen markant skillnad. Men så fort dom

kopplar in den hemma hos dom så kommer samma problem fram!!!! Kollade i

dag i bios uppe hos dom, å värdena var samma som hemma hos mig! Kan det

vara deras inkommade ström som är nåt fel på? Lr att deras dator inte

gillar crt-skärmar längre, ja har en lcd-skärm. det var nog en dum

fråga...Hmmmm..Vad ska ja göra?

Ps. Glömde säga att datorn funkar upp till windows i felsäkert läge

Link to comment
Share on other sites

Det låter skumt. Två saker att kolla. Funkar datorn om du kör den i ett annat rum hemma hos svärmor? Prova t.ex. att använda eluttag som funkar med vattenkokare och mikrovågsugn då dessa kräver en massa effekt (fram med förälängningssladdarna rolleyes.gif ).

Det andra är att kolla att du nu inte råkat ställa in Windows på en skärmupplösning som inte deras skärm klarar men som din LCD-skärm klarar. Om datorn skickar ut en signal med en upplösning som inte skärmen klarar så går CRT vanligen in i standby-läge, ungefär som när man stänger av strömmen till datorn utan att slå av skärmen.

Link to comment
Share on other sites

Crapmind_72

tja..Datorn funkar med min plattskärm, men inte med vanlig crt 19tum skärm lr 17tum crt. Vi har ställt ner upplösning till 1024*768 å frekvensen med 60hz. men utan resultat. Kollade elen hemma hos dom å det var 230v i uttaget. Så nu är ja nog säker på att deras nätaggregat spökar, så ja ska ta ur min å testa detta imorgon på deras dator.

Link to comment
Share on other sites

Crapmind_72

Hubba igen. idag var ja uppe å prövade mitt nätaggregat i svärmors dator utan resultat, men ja testade att starta upp datorn i aktiverat vga läget å då funkade datorn. Men så fort man ställer om upplösning lr antal miljoner färger så går skärmen ner i standby läge. Så det måste vara grafikortet som spökar då lr?? Ska testa mitt grafikort i deras dator så fort som möjligt.

Link to comment
Share on other sites

Exakt vad är det för modellbeteckning på skärmen? Enklast är nog att kolla upp vilka upplösningar och frekvenser som skärmen stödjer och sedan välja en sådan. Har du installerat någon "drivrutin" (vanligtvis bara en .inf fil om jag minns rätt) för skärmen. Denna brukar göra så att Windows bara visar de upplösningar som skärmen kan visa och inga andra.

Har grafikkortet i din svärmors dator dubbla utgångar (stöd för flera skärmar eller TV)? Kan ju vara så att om det är en VGA och en DVI så kör du på DVI med din LCD-skärm och hon på VGA och grafikdrivarna är inställda på att köra på DVI Windows i normalläge medans felsäkert skickar ut samma signal på alla utgångar. Har du en DVI till VGA adapter så prova den med hennes skärm. Det brukar följa med de flesta grafikkort som bara har DVI-utgångar så du har kanske en till ditt grafikkort.

Jag tror att det är inställningar/drivrutiner som spökar för er. Om grafikkortet skulle vara trasigt så borde det inte kunna visa något alls, men man ska aldrig säga aldrig som det burkar heta. Du kan ju alltid avinstallera grafikdrivrutinerna och prova att boota in i Windows och se om Windows inbyggda drivrutiner rättar till saker och ting så att hon får bild igen.

Link to comment
Share on other sites

Crapmind_72

Till joar..

Alla skärmarna går på vga(blåa) kontakten, vi testat flera olika strömkablar oxå. Vi har prövat med olika drivisar till grafikortet oxå. Så ja tror att kortet är nått skumt med. Eftersom den funkar ju klockrent med min skärm, å spela med oxå, men inte med crt skärmar. Frågan är om signalen från kortet är för svagt för att visa bild i full upplösning till en crt-skärm, jämnfört med en lcd-skärm??

Link to comment
Share on other sites

Det som gör att jag ändå tror på att det är någon skumt med inställningarna/drivrutinerna är att du får bild i Windows Safe Mode på CRT:n. Kan du få Windows i normalläge att visa VGA-läge (640x480 16 bitars färgdjup eller vad som nu körs i felsäkert läge)? Om inte det går i normalläge men i felsäkert läge så måste det ha med inställningar/drivrutiner att göra. Kolla om det inte finns något rensningsverktyg för grafikdrivrutiner på grafikkorttillverkarens hemsida. Både ATi och nVidia har haft det tidigare då folk hamnat i ett läge där gamla drivrutiners inställningar ställt till med problem för nya versioner av drivrutinerna. Tror även att det finns oberoende verktyg för att rensa registret på grafikkortens inställningar efter det att man avinstallerat drivrutinerna.

Hade du inte fått igång CRT:n i felsäkert läge skulle jag nog nästan hänföra det hela till ett fall jag stötte på i början av 90-talet då jag jobbade som PC-tekniker. Då var det en maskin och en skärm som inte funkade med varandra. Alla andra datorer kunde använda skärmen och alla andra skärmar funkade med datorn. Det var just den kombinationen som strulade. Nog för att man hört talas om personkemi men inte datorskärmkemi unsure.gif

Link to comment
Share on other sites

Crapmind_72

Till Joar..Det konstiga är att inte ens hp´s orginal återställnings process med fullständig formatering funkar hemma hos dom med deras skärm, å då får ju grafikortet 3år gammal drivrutin. Å efter det har vi testat med nya drivisar. Släpper inte grafikortet drivrutinerna när man gör fullständig omkörning på burken?Men hemma hos mig går det!!! Å varför kan det bara bli så?? Kvällen inannan datorn blev så sa sonen i huset att det laggade mycket när han spela, å det har inte gjort förut på samma spel.....

Link to comment
Share on other sites

En ominstallation av Windows som inkluderar en formatering rensar absolut allt vad drivrutiner heter. Inte för att detta borde ge någon effekt, men att rycka ur kortet och sedan stoppa i det igen skulle kunna vara ett sista desperat försök. Windows detekterar nämligen att ett kort försvunnit och ett nytt tillkommit trots att man bara drar ur det och stoppar i det. Kanske nollställs något på kortet som lever kvar så länge kortet sitter i sin kortplats. Det här är ett riktigt långskott och gör nog ingen skillnad men finns det inga andra goda idéer kan det kanske vara värt att prova. 

Om inte du hittar någon lösning på problemet är kanske en ny billig LCD skärm ett alternativ? De finns för ca 1500-2000 kr.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...