Just nu i M3-nätverket
Jump to content

Långsam start


klwa

Recommended Posts

Den senaste tiden har min dator blivit slö vid uppstart. Redan vid boot går det långsamt. När sen windows startar 'hackar' windows-loggan fram. Detta har gjorts utan positivt resultat.

 

1. Kört alla tänkbara rensnings- och optimeringsprogram.

2. Bytt grafikkort.

3. Uppdaterat BIOS + alla tänkbara drivrutiner.

4. Kopplat bort allt onödigt som t.ex. en SATA-disk, en FireWire-disk + dito FireWire-kort, en floppy, en DVD, en DVD-brännare, kort och gott, har nu bara en 80 Gb IDE med XP, inget mer.

5. Har kört en massa benchmark-program (Moderkort, RAM, HD, CPU m.m.) som inte hittat något konstigt.

 

Tacksam för något litet tips på vad som återstår att göra!

 

Link to comment
Share on other sites

Det kan vara lämpligt att kolla hårddiskens överföringsläge.

Högerklick på Den här datorn - Egenskaper - Maskinvara - Enhetshanteraren - IDE ATA/ATAPI-styrenheter - Primär IDE-kanal - Avancerade inställningar

Vad står det för Aktuellt överföringsläge för hårddisken?

Det ska normalt vara Ultra DMA Mode 5 om det ska gå med full hastighet.

 

Om de står i PIO-mode eller fel DMA-mod så har Microsoft tänkt sig att du får tillbaks hårddisken i rätt DMA-mod så här:

http://support.microsoft.com/kb/817472

Avsnittet Workaround

 

Link to comment
Share on other sites

Guest ollemunter

Beror på vad du anser vara långsamt.

 

1.5-2 minuter får väl anses som en bra uppstartstid.

 

Då bör datorn vara körklar till 100%

 

Allt över 3 minuter får anses som segt och tar det längre tid än så, finns det all anledning att se över datorn.

 

Eventuellt plocka isär och göra rent datorn från allt damm som sugits in av fläktarna.

 

Det finns många andra orsaker som också kan påverka uppstarten, inställningar och mängden program som startar automatiskt med Windows.

 

En dator måste då och då ha sin regelbundna service för att funka när man behöver den.

 

 

Link to comment
Share on other sites

Tyvärr stog det rätt... Däremot noterade jag några saker på vägen. Under IDE ATA/ATAPI-styrenheter så finns det tre:

 

NVIDIA nForce4 ADMA Controller

NVIDIA nForce4 ADMA Controller

NVIDIA nForce4 Parallell ATA Controller

 

Under den sista har jag:

 

Ultra DMA 5 - Ultra100

Let BIOS select transfer mode (markerad)

Enable read caching (markerad)

Enable write caching (markerad)

 

Och speed test gav:

 

Theoretical limit: 100

Burst speed: 86.0

Sustained speed: 72.1

 

ollemunter: Det ligger nog närmare 4 minuter och som jag skrev tidigare så är allt onödigt rensat (HD och register) med div. program. Jag har även dragit ner regält på vad som startar automatiskt däremot inte tjänster som jag känner att jag inte behärskar tillräckligt.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...