Just nu i M3-nätverket
Jump to content

fortfarande problem


Znorkel72

Recommended Posts

Jag har ett problem som jag tänkte att du kan hjälpa mig med.

Det är så att när jag startar upp datorn utan att starta skärmen direkt

så blir upplösningen 640*480 men om jag startar upp skärmen direkt så blir det bra dvs 1024*768.

Jag har de senaste drivisarna från 3dfx.

Vad är det för fel?????

Link to comment
Share on other sites

Plug'nPlay ;)

 

Dvs du måste skaffa specifika drivrutiner till din skärm och inte låta Windows använda P&P-drivrutinen för den... ;)

 

 

 

--

/Weyland

 

2. Everything around us can be represented and understood through numbers.

Link to comment
Share on other sites

 

 

jag har drivisar från ibm.

 

om jag högerklickar på "den här datorn" - egenskaper - enhetshanteraren och tittar på bildskärm står det från början standardbildskärm. men om jag markerar den och trycker på uppdatera så står det sen IBM 6547 G72 & G74, vilket är korrekt för jag har ju en G72

 

Hur ändrar jag från att inte låta Windows använda p´n´p till att trycka in dom riktiga drivisarna(som redan finns där men inte dator hittar vid uppstart)

 

 

Link to comment
Share on other sites

Prövat controlpanel / display / advanced / monitor / update drivers och pekat på de drivrutiner du fått från IBM.. ?

 

 

 

--

/Weyland

 

2. Everything around us can be represented and understood through numbers.

Link to comment
Share on other sites

Min monitor, en Philips 107B beter sig på liknande sätt om jag startar burken först, och sen skärmen. Den behåller nog upplösningen, men uppdateringsfrekvensen och bildpositioneringen blir helt knäpp. Problemet uppstår både i ME och W2k Pro och jag har uppdaterade drivrutiner till både monitorn och mitt GF2 MX.

Lösning: om du stänger av både skärm och burk ->starta skärmen först. Om bara endera stängs av så uppstår inte problemet.

Det löser inte problemet, men botar symptomen :-)

 

==Coleburn==

 

--------------------

"It takes a lot of knowledge to

really mess something up!"

 

Link to comment
Share on other sites

 

ja det har jag. kan det ha nåt att göra med mitt voodoo3 2000 att göra? har även de senaste drivisarna från 3dfx.com

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...