Just nu i M3-nätverket
Jump to content

Knyckta enhetsbeteckningar


Thomcat

Recommended Posts

 

Här är ett problem som jag gått bet på. Antag att du har en radda hårdiskenheter, C,D &amp E och sedan en ansluten nätverksenhet på F. Ansluter man sedan extern hårdisk så kan man ju tro att den ska få enhetsbeteckningen G men icke. Windows tilldelar den glatt beteckningen F istället vilket redan är upptagen.

 

Visst går det att åtgärda med diskmgmt men det borde ju inte behövas. Finns det något smart sätt att fixa till detta?

 

Problemet uppstår både med Vista och XP.

 

Link to comment
Share on other sites

 

Hej

 

Om du testar att ta bort nätverksenheten blir det samma resultat då?

 

Iof ska man ju inte behöva göra detta,men skulle vara intessant att veta hur denna beteer sig då!

 

Det man inte vet har man ingen aning om.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD AM25600 3,02Ghz,DDR2 2x1Gb+2x512Mb i Dual 800Mhz,s-ata2 400+160Gb+120Gb 2,5,Nvid PCIE 7600GT

 

Link to comment
Share on other sites

 

Både nätverksenheten och externa hårdisken får samma beteckning men det

är nätverksenheten som går att använda. Avmonterar jag nätverksenheten

går det att använda hårdisken. Ansluter jag hårdisken utan monterad

nätverksenhet tilldelas den första lediga beteckning.

 

Det som är konstigt är att Windows kan montera en enhet över en som

redan är upptagen. Jag själv kan inte göra samma sak manuellt.

 

Problemet är att Windows inte markerar en autoansluten nätverksenhet

som upptagen. Ansluter jag den däremot manuellt så blir den däremot

upptagen enligt systemet.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...