Just nu i M3-nätverket
Jump to content

Ang BIOS Håller inte inst


Hel Och Ren

Recommended Posts

Hej ALLA och Trevlig Lucia

 

På fruns dator har det kommit ett litet problem, BIOS håller inte inställningarna!

 

Det började för ett tag sedan Ca 1 Månad kanske klockan började gå efter mm!

 

Inga problem tänkte jag självklart är det batteriet på Moderkortet,så i med ett nytt!

 

Hjälpte väl kanske 1-2 uppstarter sen nu är det samma visa igen förutom att klockan går som den ska! Men varje gång man startar Datorn så kommer det upp att man ska välja F1 eller Del för att komma in i BIOS!

 

Jag väljer BIOS gör inställningar sen fungerar denna den dagen! Även omstarter mm!

 

Men sen om man stänger av datorn på kvällen så är det sedan samma visa på morgonen när man startar upp denna?

 

Kan det vara så illa att det är moderkortet som gjort sitt? Men jag själv har svårt att tro detta när detta fungerar felfritt annars!

 

Det man inte vet har man ingen aning om.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD AM25600 3,02Ghz,DDR2 2x1Gb+2x512Mb i Dual 800Mhz,s-ata2 400+160Gb+120Gb 2,5,Nvid PCIE 7600GT

 

[inlägget ändrat 2007-12-13 09:38:48 av Helren]

Link to comment
Share on other sites

Hej TalisMan

 

Lämnar INTE in en dator som har ett par år på nacken för felsökning!

 

Då kan jag lika gärna köpa nytt Moderkort,det är bergis billigare!

 

Det man inte vet har man ingen aning om.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD AM25600 3,02Ghz,DDR2 2x1Gb+2x512Mb i Dual 800Mhz,s-ata2 400+160Gb+120Gb 2,5,Nvid PCIE 7600GT

 

[inlägget ändrat 2007-12-13 20:27:08 av Helren]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...