Just nu i M3-nätverket
Jump to content

wow laggar


scaN.

Recommended Posts

Hej !

Jag kör wow på ett trådlöst bredband och har nästan alltid högsta mottagning och 1.5 mbs. Men när man spelar t.ex wow så slutar gubben slå en stund och det tar jätte lång tid att logga in. Verkar som att det är bredbandets fel. Vad kan det vara ? virus ?

 

Link to comment
Share on other sites

Det finns 3 - 4 olika portar som rekommenderas hållas öppna av Blizzard. Annars kan det ge problem med kontakten när man spelar WoW.

 

Vilka dessa portar var minns jag ej men det kan du säkert finna någonstans på deras forum som jag själv är för lat att leta upp.

Du kan även snabbt få upp info om vilka portar det är om du av-aktiverar internet på ett eller annat sätt och sedan logga rin på WoW och förstås misslyckas.

Försök logga in på nytt utan internet så kommer det upp en ruta om en massa tips vad det kan vara för fel. Där i den ska det stå villka portar som borde hållas öppna.

 

Om dessa portar är stängda i din brandvägg kan detta sakta ned ditt internet medans du spelar WoW.

 

Självklart kan det vara någonting annat fel också som att din granne snyltar på dinn trådlösa bredband om du nu har okodat internet(?).

 

 

 

Link to comment
Share on other sites

Okej tack så mycket , det står att man ska tillåta några port nummer. Hur gör man det ? :) ja , jag har kryptering och lösenord å allt ! :D

 

[inlägget ändrat 2007-12-02 13:31:35 av scaN.]

Link to comment
Share on other sites

Jo , men de e såhär , när jag har varit inne med gubben i typ 5-10 min så stiger ms från 100 till typ 2450 och sånt :( måste ha hjälp , för det har funkat perkekt !

[inlägget ändrat 2007-12-02 20:30:40 av scaN.]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...