Just nu i M3-nätverket
Jump to content

Video mode not supported


Jocco

Recommended Posts

Hej, jag har ett radeon 9600 grafikkort och installerade ati's catalyst drivers till det för att kunna se film på min tv via datorn. Så långt funkar det ok. Problemet är när jag drar ut kabeln mellan tv och datorn. När jag sedan startar datorn så står det Video mode not supported ända fram tills datorn är igång dvs jag ser inte bios läge längre. Vilket jag givetvis vill göra av flera anledningar. Någon som vet vad som kan vara problemet?

 

Tacksam för all hjälp jag kan få.

 

/Jocke

 

Link to comment
Share on other sites

Skulle tro att det ligger på Catalysten och ditt sätt att hantera det.

Om du har både TV:n och datorn inkopplad samtidigt eller enbart tv:n så känner kortet av detta och kör i duplexläge.

Drar du ut kabeln utan att gå in i kontrollpanelen för ATI och avaktivera tv:n så får du felet då upplösningen som låg i kortet innan du startade om den inte stöds utav din skärm, när du sedan har kommit igång med den nya skärmen inkopplad så känner ATI kortet:s programvara av det och ändrar upplösning igen.

 

Link to comment
Share on other sites

jag testa ditt förslag, men det fanns ingen tv att ta bort, provade att lägga till tv igen och prova lite andra intställningar fram och tillbaka utan framgång tyvärr, så mitt problem kvarstår. Några andra förslag??

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...