Just nu i M3-nätverket
Jump to content

Felmeddelanden dyker upp HELA TIDEN!


vin_cen

Recommended Posts

Hejsan!

 

Hoppas att någon kan hjälpa mig, har sökt igenom forumet och försökt lite med olika tips, men fortfarande samma problem!

 

Jag får följande felmeddelande för nästan alla program.

" X har stött på ett problem och måste avslutas"

 

När jag tittar på felsignatur står det

AppName: iexplore.exe AppVer: 7.0.6000.16544 ModName: mshtml.dll

ModVer: 7.0.6000.16544 Offset: 000b9bbe

 

bla IE, Wga Tray, Generic Host Pro, och en rad massa olika program.

 

Hur får jag bort detta? Vad är det som är fel?

 

 

 

[inlägget ändrat 2007-10-11 13:23:40 av vin_cen]

Link to comment
Share on other sites

Är det bara igår och idag det är så eller är problemet äldre? För om det är nytt sedan igår så kan det vara någon av gårdagens uppdateringar av Windows som ställer till det.

 

Link to comment
Share on other sites

 

Hejsan!

Tack för ditt svar.

 

Ja, det är sedan igår. Har Windows gjort några speciella uppdateringar sen igår?

Jag har automatiska uppdateringar PÅ, men jag tror inte att de hunnit gå klart.

Kan jag lösa detta på något vis eller ska jag avvakta?

 

Link to comment
Share on other sites

Kolla i Kontrollpanelen - Lägg till eller ta bort program, kryssa i rutan högst upp och skrolla ner till säkerhetsuppdateringar då kommer datum för installationen längst till höger och se om det är några installerade igår. I så fall kan du avinstallera dem (skriv upp nummrena)och se om det hjälper. Jag antar att man behöver stänga av automatiska uppdateringar för att inte få ner dem igen.

 

Link to comment
Share on other sites

 

Har stängt av följande säkerhetsuppdateringar gjorda igår: KB933729 och KB941202.

 

Startar om datorn och ser om problemet försvunnit.

 

Link to comment
Share on other sites

Samma problem kvarstår.

 

Kom upp felmeddelande för Windows Messenger och generic Host process for win32-

szAppName : svchost.exe szAppVer : 5.1.2600.2180 szModName : msxml3.dll

szModVer : 8.90.1101.0 offset : 00009200

 

C:\DOCUME~1\LASTAR~1\LOKALA~1\Temp\WER536d.dir00\svchost.exe.mdmp

C:\DOCUME~1\LASTAR~1\LOKALA~1\Temp\WER536d.dir00\appcompat.txt

 

Vad ska jag göra?? =(

 

 

Link to comment
Share on other sites

 

Nu börjar andra saker hända också.

 

Prestandan ändras från klassiskt läge till xp och ändras sedan tillbaka. Fattar ingenting!

Har kört igenom en rad virusprogram men ingenting hittas! Sen verkar det som om säkerhetscentret stängs av lite då och då..

 

Vad är detta?

 

Link to comment
Share on other sites

Fast nu är det en annan modul.

Har du installerat något annat sedan detta började?

Om inte så kan du se om det hjälper med en systemåterställning till i förrgår:

Start - Program - Tillbehör - Systemverktyg

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...