Just nu i M3-nätverket
Jump to content

Byte av moderkort till K7T266Pro


ZoorgOb

Recommended Posts

Efter byte av moderkort fungerar inte WinMe som det ska längre.

Innan hade jag ett annat MSI-moderkort MS6330 med en Athlon 800Mhz

Innan jag bytte tog jag bort alla gamla drivrutiner i enhetshanteraren.

Men nu när den ska leta upp de nya så hänger den sig !

Den hittar tex "systemtimer" börjar installera den, sen händer inget alls.

Trycker man då ctrl-Alt-Del så står det 'svarar inte'.

Tar man bort de så hittar den genast nästa hårdvara, men sen händer samma sak igen och igen ...

Försökte också installera om WinMe ovanpå, men den stannar också och hänger sig när den ska börja kopiera filer.

Nu går detta att lösa med en ren NY installation, men jag vill ha kvar min gamla !

Hur löser jag detta ???

Link to comment
Share on other sites

Tveksamt om det går - du får köra BeOS om du vill kunna göra sådana moderkortsbyten utan ominstallation.

 

Vad kan det ta att göra om din konfiguration? En timme? Två? Jag tror det är värt det, dessutom får du ett stabilare system på köpet... Det du vill göra går iaf normalt inte (beroende på vilka kretsar moderkorten du bytt mellan baserades på), men någon kanske har ett tjusigt tips om hur man får Win9x att klara av det?

 

 

 

--

/Weyland

 

2. Everything around us can be represented and understood through numbers.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...