Just nu i M3-nätverket
Jump to content

Ljudproblem i Windows Vista


Darla

Recommended Posts

Hej!

 

Har en helt nyinköpt Fujitsu Siemens Amilo Pi 2515 med Vista och Windows Media Player 11. Problemet är att ljudet är kasst. Itunes går att spela, men vissa låtar hör man knappt eller återges otroligt dåligt med burkigt ljud och störningar. Detta är dock ett mindre problem eftersom jag kan lägga över låtarna i Ipoden och där höra dom perfekt.

 

Det riktigt störiga är att DVD-filmer knappt går att spela eftersom man bara hör bakgrundsljudet och ej själva skådespelarna. Filmer som laddats ner är bara att glömma för samma effekt uppstår där förutom att det i många fall låter ÄNNU sämre, med en massa störningar och oljud i vägen. Exakt samma filer gick utan problem att spela upp i min gamla dator (som hade XP), så det är knappast filerna det är fel på.

 

Jag har laddat ner ljudcodecs för Vista utan större resultat. Jag testade att spela samma DVD + filmer i VLC men ljudet är lika kasst för det.

 

Ljudkortet heter Realtek High Definition Audio om det kan vara till någon hjälp.

 

Vad ska jag göra?

 

Mycket tacksam för svar!

 

Link to comment
Share on other sites

Här kommer ett senkommet svar på ditt förslag.

 

Jag kontaktade Fujitsu Siemens support och fick rådet att helt avinstallera Realtek, vilket jag gjorde, och sen fungerade allt perfekt! Itunes, filmer, DVD-skivor - you name it.

 

Så så enkel var lösningen! :-)

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...