Just nu i M3-nätverket
Jump to content

Internetuppkoppling


BillyDeKid

Recommended Posts

 

Hej alla Pc-supportrar, jag vore tacksam med lite hjälp, Det gäller en dator som inte längre går att koppla upp sig till internet med.

Det är telia bredband och det är OK, har varit i kontakt med teliasupport och dom har kollat ledningarna vilka är ok.

Bredbandsmodemet är provat på en annan dator och fungerar perfekt. När jag återställer datorn till senast tillgängliga återställningspunkt fungerar det att gå ut på internet. Men det drar med sig andra problem som att registrera e-postadress på nytt och konfigurera den vilket jag fick hjälp av telia när det skulle ordnas.

 

Dessutom måste telias säker surf med virusskydd registreras på nytt. Plus att jag fick hjälp av Norton för att få bort det gamla viuskyddet när Telia säker surf installerades.

Alla dessa ändringar inträffade när jag återställde datorn till senaste tidpunkt där den fungerade. Därför ändrade jag tillbaks och ångrade återställningen för nu vet jag att det är någon inställning i datorn och jag tror det är lättare att ändra den än behöva hjälp med att få e-post att fungera igen, ta bort Norton antivirus, installera om säker surf. Vore supertacksam för hjälp det borde väl vara något med nätverkskortet någon inställning där. MVH Sune

 

Link to comment
Share on other sites

Det kan inte vara så enkelt att du har blokerat internet trafiken i antivirus programet!.

gå in i brandväggen och kolla om internet explorer är blokerad.

om du inte hittar något kan du alltid instalera om antivirusprogramet telia F-secure

=============================

Vista Premium | Tower AeroCool ExtremEngine | Asus P5W DH delux i975X | GeForce 7600GS 256MB grafik | Intel Core 2 Duo E6600 2,4GHz 4mb | 4*1GB CORSAIR DDR2 PC6400 XMS2 XTREME | Hiper 530W nätagg | Samsung T166 320GB*2 16MB

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...