Just nu i M3-nätverket
Jump to content

Startproblem


kalott

Recommended Posts

Hej,

 

Något har hänt med mitt Vista.

Startar inte längre.

Kommer till en blå skärm med info som börjar med:

clfs.sys

PAGE_FAULT_IN NONPAGE_AREA

 

Står sedan att jag skall ta bort nyligen installerad hård och mjukvara.

Hårdvara har jag inte installerat men ryckt det som inte behöves.

Mjukvara har jag ingen koll på då det är mina barn som använder den datorn.

Enligt uppgift har grabben spelat något (kan vara på nätet) och sedan haft strul med att stänga av.

 

Kan inte starta i felsäkert läge, ej heller fungerar alternativet starta startreparera fungerar.

Jag återkommer till blå skärmen med clfs.sys

 

Tips på hur jag ska gå vidare emottages tacksamt

 

Link to comment
Share on other sites

(kör virus program och se om dom hittar något.)

 

Oj glömde att den inte startade då går det ju inte.

[inlägget ändrat 2007-08-10 20:55:22 av esd]

Link to comment
Share on other sites

 

Hej

 

Av vad jag kan förstå efter lite letande så kan det bero på något hårdvaru fel!

 

Testa först med att reseta BIOS!

 

Sen ev ta ur ett "Ram" minne i taget OM du har flera och testa dig fram så!

 

Har du flera Hdd testa att koppla ur en!

 

Och på en sida sa dom att denne var tvungen att byta Moderkort men det tror jag inte att du behöver! Isådana fall har du maximal otur!

 

Annars så i sista fall tetsta med en ominstallering!

 

Det man inte vet har man ingen aning om.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD AM2 5600 3,02Ghz,DDR2 2x1Gb+2x512Mb i Dual 800Mhz,s-ata2 400+160Gb+80Gb,Nvidia PCIE 7600GT

 

Link to comment
Share on other sites

 

Har prövat med reset to default i bios,

bytt plats på minnet.

Men inget av detta hjälper.

Kommer fortfarande till blåskärmen.

Kan även komma till Windows start (den där jag kan välja starta i felsäkert läge, inte heller då fungerar något alternativ, slutresultatet blir blåskärmen med page_fault...

När jag väljer felsäkert läge rullar datorn på till crt.sys och sedan startar den om och vidare till valet mellan att reparera windows eller starta normalt för att efter det hamna i blåskärm.

 

Vad är troligast, hårdvara eller Vista?

Pratade med en kamrat som tyckte vi skulle lägga in XP men det är lite surt då jag har en Vista licens.

 

???/Kalle

 

Link to comment
Share on other sites

 

Hallå!

 

Ack ja ack ja det är knepigt med vista!

jag tycker att du kan prova med att montera ut hårddisken och köra den i en annan dator. Då får du reda på om det är fel på vistan eller på hårdvaran i datorn. Om detta fungerar kopiera ut filerna du vill spara och sätt tillbaka hårddisken i den första datorn och installera om hela vistan.

Hör gärna av dig igen och tala om hur det gick!

 

Hej så länge!

 

Link to comment
Share on other sites

  • 4 weeks later...

 

Nuläget:

Skickade efter en del trassel efter en recovery skiva för 500:- som skulle lössa mina problem enligt suporten, det gjorde den nu inte utan allt var som tidigare, har nu skickat in de för att få hårddisken bytt. Vi får välan se hur det går.

 

/K

 

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...