Just nu i M3-nätverket
Jump to content

Trådöst nätverk startar inte


Nohair

Recommended Posts

Hej!

Jag har precis köpt en ny dator åt grabben, och installerat ett trådlöst nätverkskort (3Com Office connect 54 Mbp, USB)När jag loggar in som administratör funkar allting utmärkt, men när jag startar datorn och grabben loggar in (begränsad användare), så funkar det inte. Om jag i det läget växlar användare och loggar in själv (som admin) och sedan loggar ut igen så funkar det hela när grabben loggar in... Jag har installerat kortet under mappen "delade dokument" i tron att det då skulle funka för alla användare. Jag har även tillfälligt gjort satt grabben som administratör för att kunna lägga 3Com:s lilla program i "autostart". Finns det någon kunnig som skulle kunna hjälpa mig att få det hela att fungera?

 

mvh Mats

 

Link to comment
Share on other sites

 

Du behöver inte installera programet i delade dokument det är mycket bättre om du instllerar det bland dina andra program under installationen kanske du får välja om det här programet ska installeras för alla användare välj ja om det inte gör det fungerar det för dom andra användarna ändå. På ett begränsat konto kan du t.ex inte installera program men du kan använda alla program på datorn installera gör man i admin kontot. Sen om du inte har slagit på wireless zero configuration gör det.

 

Link to comment
Share on other sites

Var slår jag på wireless zero configuration? Vid installationen fick jag välja på att installera 3Com:s eget konfigurationsprogram vilket jag gjorde. Kanske har detta ställt till med problem?

 

Link to comment
Share on other sites

 

På den här dator ikonen högerklickar du klicka på hantera sen tjänster och program sen tjänster och i slutet på listan ligger wireless zero configuration den ska stå på startad.

Installera drivrutinerna till ditt program bland dina andra program.

 

Link to comment
Share on other sites

Jag kollade detta och det var ibockat att det kördes automatiskt. Jag har även startat om datorn i felsäkert läge och tilldelat fullständiga rättigheter för alla användare till 3Coms programmapp, detta hjälpte inte heller...

 

 

Link to comment
Share on other sites

Jag ominstallerade programmet och tror jag gjorde på samma sätt som första gången, men nu funkar det i alla fall. Tack för hjälpen!

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...