Just nu i M3-nätverket
Gå till innehåll
mahejaju

Hårddisk

Rekommendera Poster

Hjälp!

Har en Maxtor Plus II 250 gb ATA/133 som syns i BIOS och i enhetshanteraren men finns ej för övrigt att se eller att komma åt. Vad Gör jag???

0masse0

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om den finns där Cecilia föreslår, alltså i Datorhantering/Diskhantering, kolla om den har någon enhetsbokstav. Om den inte har det, högerklicka på disken och ändra enhetsbeteckning dvs tilldela den en bokstav. Därmed har du med stor sannolikhet fixat så att du kan se den i utforskaren.

Om det funkar, fixa det inte...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Nej, enligt enhetshanteraren fungerar den korrekt. Har hört att om det varit annat OP typ linux att det kan ställa till problem för Windows. Något du känner till?

0masse0

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det jag hört angående hårddiskar som har använts till Linux är att det inte går att installera Windows på dem för att installationsprogrammet inte klarar av att formatera en sådan hårddisk. Men jag tycker att hårddisken borde synas i Diskhanteraren i alla fall.

 

Jag ser nu att Maxtor har ett särskilt program MaxBlast för att underlätta installationen av deras hårddiskar

http://www.tacktech.com/display.cfm?ttid=287#maxtor

Där hittar du även testprogrammet PowerMax. Kolla om de löser problemet.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...